Follow up question concerning starter solenoid

Tiny
77JEEPDJ5
  • MEMBER
  • 1977 JEEP DJ5
  • 60,000 MILES
Question for CJ Medevac
Thanks Medic for your response. Sorry I am so late in answering but I broke my foot and am just now returning to my Jeep.
My solenoid hook up is a little different as follows:
A post I have the battery and fusible link to junction block
B post I have the starter cable
C post(S) was vacant when I purchased Jeep; I attached the safety/back up switch purple wire
D post(I) white wire to ignition/key
When I turn the key 12 volts are on the I wire but no voltage to the S wire.
I have replaced the solenoid 2 times and still nothing to the starter?
Could I hook a wire to the S post that is hot when the key is turned?
I don't understand how it was cranking the starter when I purchased with just the I wire hook up and nothing on the S post?
Thanks again for your expertise. The photos and drawings are helping considerably.
If I ever get this thing cranked and running I will owe you big time!
I look forward to your response.
77JeepDj5
Do you
have the same problem?
Yes
No
Sunday, April 21st, 2013 AT 12:38 PM

22 Replies

Tiny
CARADIODOC
  • EXPERT
A lot of the experts aren't here right now. The web site went through big changes last week and we're still waiting for the bugs to be worked out.

It sounds like you have the wrong solenoid. You have a Ford system and they used at least three different starter systems. All of the solenoids use the same two large copper studs, one to the battery positive cable and one to the starter terminal, for the high-current circuit. The low-current coil inside to operate it has two terminals. One is the small stud on top that goes to the ignition switch and gets 12 volts in the "crank" position. The neutral safety switch is also in that circuit so you have to turn that one on by being in "park" or "neutral". The other end of that coil is welded to the metal mounting plate which means to work, the solenoid has to be bolted to the body. The second smaller terminal is used to bypass the ignition resistor. More on that later.

In a second design, that second wire for the solenoid's coil is not attached to the mounting plate. It is attached to that second small stud instead. The neutral safety switch is connected to that stud. When you're in "park" and that switch is turned on, that stud is grounded. You apply 12 volts from the ignition switch to the first stud when it's in the "crank" position. If that's the solenoid you have, run a jumper wire from the second small stud to ground.

Your Jeep should have electronic ignition. With older breaker point ignition systems, and with some electronic systems, there is a ballast resistor to limit current flow to prevent burning the points. That resistor reduces the average voltage to the ignition coil. During engine cranking the battery voltage gets drawn down to as low as 10 volts which would further reduce the voltage to the coil and make the spark very weak, and the engine would be hard to start. In response, that ballast resistor is bypassed during engine cranking. Chrysler always did that very reliably with an extra terminal on the ignition switch. GM did that with a "relay" (R) or "resistor" (R) terminal on their starter solenoids. Ford did it on some designs with that second stud on their fender-mounted solenoids. That is why it is not used when it is not needed.

Here's some drawings from my web site. The first one has the solenoid it sounds like you had. The ignition switch and neutral safety switch are in the same circuit. In the second drawing both are turned on and the coil is energized. The contact plunger connects the two large copper studs, but it also connects to the small contact attached to terminal 2. That is to bypass an ignition resistor and may not be needed.

In the third picture the circuit has the neutral safety switch attached to the second small stud. This sounds like what you have now. That terminal has to be grounded. If it's not grounded through the neutral safety switch, it has to have a separate wire connected between it and the body.

I'm getting myself confused. I get the impression you are trying to get the neutral safety switch involved and it is not now. Ground the second stud and see if it cranks. If it does, see if it cranks in "drive". If not, you're done. If it does, that tells us the neutral safety switch is not in the ignition switch circuit and it needs to be in the terminal "2" circuit. That means finding that wire and connecting it to stud "2".
Was this
answer
helpful?
Yes
No
Sunday, April 21st, 2013 AT 5:18 PM
Tiny
CJ MEDEVAC
  • EXPERT
SORRY---OUR SITE HAS NOT BEEN COOPERATING WITH ME

I HAVE ATTEMPTED TO ANSWER YOU FOUR TIMES---SEND PICS----IT JUST AIN'T HAPPENIN' YET!

ON MY PREVIOUS PICS A, B, C, D A AND B ARE INTERCHANGEABLE, AS LONG AS THE STARTER REMAINS BY ITSELF ON ONE SIDE OR THE OTHERON THE OPPOSING SIDE WILL BE THE POSITIVE BATTERY CABLE AND ANY ACCESSORIES THAT GET POWERED BY IT

MY PREFERENCE IS THE BATTERY CABLE AND ACCESSORIES BEING ON "A"THIS PUTS "C" (S-TERMINAL) RIGHT BESIDE THE POSITIVE BATTERY CABLE THIS MAKES IT REAL EZ TO "BUMP" OR EVEN "START" THE VEHICLE FROM UNDER THE HOOD USING A SCREWDRIVER (OR EVEN A REMOTE STARTER

TO "BUMP" THE KEY WOULD REMAIN OFF, OR COMPLETELY OUT OF THE SWITCHTO "START" THE KEY WOULD BE TURNED TO THE ON POSITIONTHEN "A" AND "C" WOULD BE CONNECTED USING A SCREWDRIVER

AS FAR AS YOUR SET UP----"C" IS THE ONLY TERMINAL THAT WHEN 12 VOLTS IS APPLIED WILL ACTIVATE THE SOLENOID (MAKE THE ELECTROMAGNET WORK) AND CONNECT "A" AND "B"

"D" (WHICH IS THE "I" TERMINAL) IS ACTUALLY "OUT GOING" 12 VOLTS FROM THE SOLENOID TO THE COILTHIS IS BASICALLY A "BOOST" OF JUICE FOR THE COIL WHILE THE STARTER IS SORTA ROBBING POWER FROM THE IGNITION SYSTEM DURING START UP."D" (OR "I") HAS NOTHING TO DO WITH MAKING THE SOLENOID ACTIVATE

IF YOU HAVE A FAILING NEUTRAL SAFETY SWITCH---IT MAY STILL CRANK IN "PARK" OR "NEUTRAL"

. OR IT MAY BE SHOT ALTOGETHER

IF YOU WANNA VERIFY THE PROBLEM IS ALONG THE WIRE LEADING BACK TO THE IGNITION SWITCH (IGNITION SWITCH, NEUTRAL SAFETY, THE WIRE ITSELF). ALL YOU GOTTA DO IS USE A JUMPER WIRE FROM THE POSITIVE SIDE OF THE BATTERY TO "C" ("S TERMINAL"). IF IT TURNS OVER, THE WIRE YOU HAVE ON THERE, IS EITHER THE WRONG ONE, OR IT IS NOT GETTING THE 12 VOLT SIGNAL THRU IT

SECTION C-8 SHOWS THE NEUTRAL SAFETY CONNECTOR (SHUNTED FOR A MANUAL TRANNY---AN ACTUAL SWITCH WOULD PLUG IN ON AN AUTOMATIC)

THE PROBLEM AT HAND IS. IT WILL NOT TURN OVER?

MAYBE THIS WILL COME THRU--AS WELL AS MY PICS

. SORRY 'BOUT YOUR FOOT

THE MEDIC
Was this
answer
helpful?
Yes
No
Monday, April 22nd, 2013 AT 12:22 PM
Tiny
CJ MEDEVAC
  • EXPERT
I RECKON I'M GONNA SORTA STAND TO THE SIDE,

AT LEAST, THIS ONE FINALLY SHOWED UP. BUT WITHOUT THE PICS. IT MAY BE CONFUSING

WHAT ABOUT ONE MORE ATTEMPT AT A PIC?

THE MEDIC
Was this
answer
helpful?
Yes
No
Monday, April 22nd, 2013 AT 12:39 PM
Tiny
77JEEPDJ5
  • MEMBER
Thanks for the responses.
Maybe I have the wrong solenoid after all?
Or maybe I have fried the 2 new solenoids?
I retested power to the solenoid after your responses and 12 volts are powered to the ign. Wire and 12 volts are getting to the coil.
I will try to ground the neutral switch post and try that.
Meanwhile I will try to find the correct solenoid even tho it looks exactely like the one in your (Medevac) photo.
Thanks again and I will let you know what gives.
Was this
answer
helpful?
Yes
No
Monday, April 22nd, 2013 AT 2:24 PM
Tiny
CJ MEDEVAC
  • EXPERT
THIS IS WHAT I WANNA KNOW.

. IT HAS BEEN MY MAIN CONCERN THE WHOLE TIME

1) ARE THE SCREWS/ BOLTS THAT ATTACH THE SOLENOID TO THE FENDER TIGHT/ NOT RUSTED/ SOLENOID IS GROUNDED TO THE METAL WELL?WITHOUT A GOOD GROUND, THE ELECTROMAGNET IN THE SOLENOID WILL NOT WORK AT ALL

2) THIS IS IT. THE TEST. WITH THE VEHICLE OUT OF GEAR (IN PARK). KEY OFF OR ON (DEPENDS ON IF YOU WANT IT TO START OR JUST BUMP OVER."STARTING" MAY NEED SOME PUMPS ON THE GAS)

WITH THE BATTERY HOOKED UP NORMAL

LET'S GET A PIECE OF WIRE AND TOUCH IT TO THE POSITIVE BATTERY TERMINAL/ CLAMPTHEN TOUCH THE OTHER END OF THE WIRE TO "C" (S TERMINAL ON THE SOLENOID)

WATCH OUT FOR THEM PESKY MOVING PARTS---IF IT "BUMPS". YOU WILL BE STARTLED. NO NEED IN HURTING YOURSELF

. RESULTS?

THE MEDIC
Was this
answer
helpful?
Yes
No
Monday, April 22nd, 2013 AT 3:14 PM
Tiny
CJ MEDEVAC
  • EXPERT
1/2 OF PREVIOUS ANSWER IS. GONE?

BASICALLY IT SAID

1) INSURE THE SOLENOID HAS A REALLY GOOD GROUND TO THE FENDER/ BODY

.I REALLY WANT AN ANSWER ABOUT THE TEST!

THE MEDIC
Was this
answer
helpful?
Yes
No
Monday, April 22nd, 2013 AT 3:19 PM
Tiny
77JEEPDJ5
  • MEMBER
Thanks.
Good ground and when I attached jumper from battery post to C post nothing.
Time for a new solenoid?
Thanks again.
Was this
answer
helpful?
Yes
No
Monday, April 22nd, 2013 AT 5:05 PM
Tiny
CJ MEDEVAC
  • EXPERT
ABOUT 5 OR 6 RESPONSES UP IS THE ONLY PIC I HAVE HAD SHOW UP FOR YOU IN A WHILE!

IS THIS WHAT YOUR SOLENOID LOOKS LIKE?

AS YOU CAN SEE I HAVE THE POSITIVE BATTERY CABLE AND ALL ACCESSORIES STACKED UP ON THE LEFT BIG LUG (BOTTOM IN PIC)

THE SCREWDRIVER TIP IS PUSHED AGAINST THIS

SWAYING THE SCREWDRIVER SHAFT OVER AND TOUCHING "S" ....AT THE SAME TIME......ENERGIZES "S" AND THE STARTER SHOULD TURN OVER (THIS IS EXACTLY THE SAME AS USING A JUMPER OFF OF THE POS BATTERY)

EVEN IF THE STARTER CABLE WAS NOT ON THE SOLENOID AT ALL----YOU WOULD STILL GET A HEAVY-HEAVY CLICK WHEN THE SOLENOID ENERGISES

I'M NOT GONNA POINT AT THE SOLENOID AS BEING BAD ........YET (LOOKING THAT WAY, SO FAR)

LETS INSURE THIS IS NOT A PROBLEM 1ST

http://www.2carpros.com/questions/1996-chevrolet-tahoe-wont-start-sounds-dead-battery-jumpbox-get-same-reults

LOOKS LIKE THE PICS IN THERE ARE OK

KEEP ME POSTED

THIS IS DIFFICULT FOR ME WITHOUT MY PICS COMING THRU FOR YOU TO SEE

THE MEDIC
Was this
answer
helpful?
Yes
No
Monday, April 22nd, 2013 AT 5:32 PM
Tiny
CARADIODOC
  • EXPERT
I'm going to get yelled at for sending you to my web site but solving your problem takes precedence over waiting for the bugs to get ironed out on this new system. They always have issues when they change the format and they always get them solved but it takes time. You have a Ford starting system and this page is devoted just to that:

http://www.2carpros.com/articles/mitchell1eautorepair-car-repair-manuals

The solenoids in drawings 1 and 4 physically look identical. The letters or numbers molded next to the two smaller terminals might be different. I never paid attention to them. To know which version you need and which one you have I have to use an ohm meter to measure the coil. In Figure 1 there will be continuity, (about 12 ohms, as I recall), between terminal 1 and the metal mounting plate. In Figure 4 the continuity will be between terminal 1 and terminal 2. I think you have that version now and you need the one in Figure 1. If that is correct you can instead connect a jumper wire from terminal 2 to ground.

Also, don't assume you damaged a solenoid just because it isn't working. The only thing you can do to hurt it is to connect a jumper wire to engage it, and leave it engaged for a long time. I did that on a Tempo that I was turning into a trainer for my students. I installed a "bug" that mimicked an open coil, and while testing it, I left it engaged too long while I wrote up the test procedure. The coil overheated after about two minutes and started smoking. Later I determined the coil warped and the movable plunger was sticking on it. Sometimes it would not engage when it was supposed to, especially if the battery was a little run down.
Was this
answer
helpful?
Yes
No
Monday, April 22nd, 2013 AT 11:36 PM
Tiny
CARADIODOC
  • EXPERT
I should mention too that you can't mix up the wires to terminals 1 and 2. Any coil of wire slowly builds a magnetic field when current flows through it. When you turn that current off the magnetic field is forced to collapse instantly and that creates a big voltage spike. That's the goal in an ignition coil but not in relays and solenoids.

A diode is a one-way valve for electrical current and one is placed across the coil in the solenoid backward so it is turned off. When you release the ignition switch, that magnetic field collapses and the voltage spike is shorted out by the diode. If you switch the two smaller wires around that diode will be in the circuit in the forward or conducting direction. That means it will act like a dead short. When you energize it you might blow a fuse, overheat a contact or terminal on the ignition switch, or overheat and short the diode. Sometimes a shorted high-current diode like this one will burn open but usually they just remain shorted. That will prevent the solenoid from working even when it gets connected properly.
Was this
answer
helpful?
Yes
No
Monday, April 22nd, 2013 AT 11:48 PM
Tiny
CJ MEDEVAC
  • EXPERT
$18 AND IF I'M WRONG----YOU NOW HAVE A SPARE SOLENOID!

http://shop.advanceautoparts.com/webapp/wcs/stores/servlet/product_starter-relay-bwd_5470277-p?searchTerm=solenoid

'ROUND HERE, SPARES AIN'T A BAD THING. THERE'S USUALLY A JEEP IN NEED OF SOMETHING, AT MY HOUSE, ONCE A MONTH....OR MORE.

SEE-UNS HOW PICS JUST AIN'T WORKIN' YET........I'LL TRY ONE MORE TIME

IN THE ABOVE LINK--I COPIED IT ONTO A NEW TAB---THEN I SAVED IT IN MY IMAGES---THEN I "LIGHTENED" IT UP USING MY PICTURE MANAGER, SO I COULD READ THE PLASTIC RAISED LETTERS ABOVE THE LITTLE TERMINALS

THE LITTLE TERMINAL ON THE LEFT SIDE IS "S"........THE LITTLE ONE ON THE RIGHT IS "I" (AS I HAVE SORTA PREACHED ALL ALONG----THIS IS THE CORRECT SOLENOID IN MY LINK!

WANNA TEST IT FOR A HEAVY CLICK BEFORE YOU INSTALL IT???

HOOK UP YOUR JUMPER CABLES TO YOUR BATTERY

HOOK THE NEG CABLE TO THE MOUNTING BRACKET OF THE NEW SOLENOID

"TOUCH" THE POSITIVE JUMPER CABLE TO THE "S" TERMINAL (LITTLE ONE ON THE LEFT) FOR ABOUT A SECOND----THIS IS ONLY GONNA BE A TEST TO HEAR THE CLICK---YOU SHOULD INSTANTLY HEAR IT

EVEN THOUGH IT AIN'T ALL HOOKED UP---YOU JUST VERIFIED THAT THE ELECTRO-MAGNET INSIDE IT DOES WORK!...........INSTALL IT!

I HAVE RECEIVED LIKE 13 EMAIL NOTIFICATIONS........BUT ONLY SEE CARADIODOC HAS ADDED TWICE..............I HOPE THEY GET THIS FIXED SOON!

KEEP US POSTED

THE MEDIC
Was this
answer
helpful?
Yes
No
Tuesday, April 23rd, 2013 AT 3:44 AM
Tiny
77JEEPDJ5
  • MEMBER
Thanks for the latest replies.
I tried all the tests to check the solenoid and nothing.
I grounded the opposite post from the ign. And nothing.
I jumped from the battery to ign. Post and nothing.
I think it's time to try another solenoid. The one at advanced auto is the same one I have now.
I will grab one tomorrow and Friday give it a try.
I'm not to optimistic at this juncture but I hope it works.
I will let you know ASAP.
Thanks again for your continued expertise.
Was this
answer
helpful?
Yes
No
Wednesday, April 24th, 2013 AT 12:59 PM
Tiny
CJ MEDEVAC
  • EXPERT
TAKE YOUR TIME BOSS!

SEEMS I JUST GOT ABOUT 9 EMAILS TELLING OF YOUR "ONE" RESPONSE.....I'LL BE SO GLAD WHEN THE SITE IS BACK TO NORMAL

SAY "ADVANCE" IS A STORE AVAILABLE TO YOU?

I HAVE "CRS".....AND THE BROKE DOWN 2CARSITE AIN'T HELPIN' ME KEEP MY ANSWERING STRAIGHT

IF I HAVEN'T SHOWED THIS TO YOU ALREADY....HERE IT IS........."A124" IS STILL WORKING!....SEE HOW THIS WORKS

http://www.2carpros.com/questions/2001-dodge-neon-milage-just-want-put-fliuds-their-locations

STANDING BY,

THE MEDIC

Was this
answer
helpful?
Yes
No
Wednesday, April 24th, 2013 AT 6:55 PM
Tiny
77JEEPDJ5
  • MEMBER
I have made some success with this dad-gum Jeep.
The solenoid that I bought to replace the original solenoid are not the same type.
The solenoid I have has the 2 side posts, the 2 front posts, and also a nipple on the back.
I finally figured out that the nipple is for the ground!
That being said, I attached the battery cable/accessory cable to post A
I attached the starter cable to post B
Ignition is attached to C(S) and the ground is attached to the nipple on the back.
When the key is turned the solenoid clicks continuously until the ignition is turned off.
The starter does not turn.
2-3 volts are detected on post B, the starter post, when the solenoid is clicking.
So, I know that the solenoid functions but still no voltage to the starter post and the solenoid clicks continuously.
I am excited to get this far and wonder what to do next?
I will try to attach pics of solenoid.
Thanks in advance. Your expertise is valued.
Was this
answer
helpful?
Yes
No
Friday, April 26th, 2013 AT 1:57 PM
Tiny
CJ MEDEVAC
  • EXPERT
SORTA REAL STUPID QUESTION

. WHY NOT OBTAIN THE EXACT CORRECT SOLENOID FOR YOUR JEEP?

I MIGHT UNDERSTAND THE DILEMMA A BIT BETTER IF WE HAD BEEN NUKED AND THIS "REPLACEMENT" SOLENOID WAS ALL YOU COULD FIND IN THE AFTERMATH, ON SOME KINDA "MAD MAX" VEHICLE

. NOW YOU MUST "MacGYVER" IT ONTO YOUR JEEP

SINCE THIS IS NOT THE CASE, WHY CAN'T WE INSTALL THE CORRECT ONE?

THUS ELIMINATING ANY OTHER "WILD FACTOR" THAT MIGHT BE INTRODUCED FROM AN INCORRECT PART BEING USED. WITHOUT MORE INFO ON THE SOLENOID YOU HAVE OBTAINED, IT MIGHT WORK EXACTLY BACKWARDS FROM THE ONE YOU NEED!

THE MEDIC
Was this
answer
helpful?
Yes
No
Friday, April 26th, 2013 AT 4:01 PM
Tiny
CARADIODOC
  • EXPERT
That rapid clicking or buzzing is due to low voltage to the coil in the solenoid, and that can have two different causes. One is a poor connection on one of the battery cables. Not enough current can get through so the voltage drops too much across the bad connection. That's like not getting enough pressure at the nozzle of a garden hose because you're standing on it and creating a restriction. The second thing is is the starter is drawing too much current and it's drawing the voltage down. What I would do next is remove the heavy starter cable, then just get the solenoid operating properly first. We can move on once we know that's working.

Do you have a Chrysler transmission? If you do, they have the neutral safety switch in the ground side of the solenoid's coil. There should be a wire someplace to connect to that ground terminal instead of using a ground jumper wire. We can address that later if necessary.
Was this
answer
helpful?
Yes
No
Friday, April 26th, 2013 AT 5:50 PM
Tiny
77JEEPDJ5
  • MEMBER
The solenoid purchased was the one you suggested in your response from April 23.
There is no exact match for a 77 Jeep DJ5 so I purchased the one you suggested that fits the Gremlin.
I will detach the starter cable and try the solenoid again.
As to the stupid question, there's your answer.
Just following your advice?
Thanks again.
Was this
answer
helpful?
Yes
No
Saturday, April 27th, 2013 AT 5:26 AM
Tiny
77JEEPDJ5
  • MEMBER
Thanks Cardiodoc.
I detached the starter cable and the solenoid clicks once when ignition activated.
Here are some tests I performed.
1. With Batt/Acc on post A and Ign on post C 9volts transmitted to the starter post B.
As above (1.) With starter cable on post B the post receives 17-20volts? And continuous clicks.
As above (1.) The pos. Coil has 9volts when ignition and 12 volts when key is just turned on.
So, when the starter cable is attached the solenoid clicks continuously and starter won't turn.
With starter cable off the solenoid clicks just once.
Very frustrating.
Thanks again and I look forward to your response.
Was this
answer
helpful?
Yes
No
Saturday, April 27th, 2013 AT 1:29 PM
Tiny
CARADIODOC
  • EXPERT
Okay, we still have to determine if there's a bad connection or the starter is shorted and killing the battery voltage. The best thing I can think of is to leave the starter disconnected from the solenoid, but connect some other load to force current to flow, then we'll measure some voltages. Use some small jumper wires to connect a headlight bulb to ground and to that stud on the solenoid. When you turn the ignition switch to "crank" the solenoid should click on and the headlight should light up and draw about five amps. If you can connect two of them they will draw a total of around ten amps. The more current, the easier the voltage readings will be to interpret. Instead of having a helper hold the ignition switch you can connect a jumper wire between that small terminal on the solenoid and the battery positive post. Either way, remember to never leave the solenoid engaged for more than a minute without letting it cool off for a few minutes. Get your readings as quickly as possible, then turn it off so it doesn't overheat.

If you visited my web site previously, go to "Student Reference", down to "Advanced Troubleshooting Tricks", then to the page "Voltage Drop Tests in a High-Current Circuit" for an explanation of what we're trying to do. Since the headlight doesn't draw nearly as much current as the starter, the reference to the 0.2 volts per connection won't apply. If you find anything, even a few hundredths of a volt across a connection, that's too much.

You can also try this with the starter connected instead of the head light, but instead of a digital voltmeter, use a test light across each connection. If it flickers or lights up anywhere while a helper tries to crank the engine, take that connection apart and clean it.
Was this
answer
helpful?
Yes
No
Saturday, April 27th, 2013 AT 6:04 PM
Tiny
CJ MEDEVAC
  • EXPERT
I HAVE WRITTEN 3 NOVELS TO YOU WITH PICS AND DIAGRAMS----THEY WILL NOT POST AT ALL---EVERY BIT OF MY INFO WAS LOST

I'LL SIT BACK FOR NOW AND SEE IF DOC GETS YOU STRAIGHT

MAYBE THEY WILL GET THE SITE STRAIGHT AND MY PICS WILL POST

IF YOU ARE STILL HAVING PROBLEMS, MY STUFF MIGHT MAKE IT THRU TO HELP

I'M WATCHING WHERE THIS IS GOING

THE MEDIC
Was this
answer
helpful?
Yes
No
Saturday, April 27th, 2013 AT 8:24 PM

Please login or register to post a reply.

Recommended Guides