ESP LIGHT

Tiny
SOKRAT GEGA
  • MEMBER
  • 2006 AUDI A6
  • 2.0L
  • 4 CYL
  • FWD
  • MANUAL
  • 246,456 MILES
Hi All,

My car after five kilometers driving turns on ESP light. If I turn off engine and turn on again ESP light turns off. I checked with Delphi software and I found one fault
18265 Load Signal Error Message From ECU.
Please help me.
Do you
have the same problem?
Yes
No
Tuesday, November 29th, 2016 AT 4:18 AM

11 Replies

Tiny
KEN
  • ADMIN
Hey Sokrat,

This code means there could be a problem with one of your struts, take a flashlight and check for oil leaking from one or more of them, this means they need to be replaced.

Please let us know happens so it will help others.

Best, Ken
Was this
answer
helpful?
Yes
No
Thursday, December 1st, 2016 AT 12:09 PM
Tiny
SOKRAT GEGA
  • MEMBER
Hi Ken
thanks for your reply
Was this
answer
helpful?
Yes
No
Monday, December 5th, 2016 AT 4:09 AM
Tiny
KEN
  • ADMIN
No problem Sokrat, did you find any strut leakage?
Was this
answer
helpful?
Yes
No
Monday, December 5th, 2016 AT 11:04 AM
Tiny
SOKRAT GEGA
  • MEMBER
Hi ken thanks for your interest. This days I waiting my friend turn back in my service and I checked this problem thanks again

Sorry for my bad english
Was this
answer
helpful?
Yes
No
Tuesday, December 6th, 2016 AT 2:04 PM
Tiny
SOKRAT GEGA
  • MEMBER
Hi mr Ken first thanks for your reply in my post I have a small service and what I do in my job is to repair and solve electrical problems my job works fine but I have problem in Diesel Particular Filter sector my question is after remove Diesel Particular Filter car not works normaly on road because ECU not have signals from sensor and I Want to teaching how to remove from ECU Diesel Particular Filter sector Please help Sorry for my bad english
Was this
answer
helpful?
Yes
No
Wednesday, December 7th, 2016 AT 11:57 AM
Tiny
KEN
  • ADMIN
Hey SOKRAT

If this is a separate problem please start a new question.

Best, Ken
Was this
answer
helpful?
Yes
No
Wednesday, December 7th, 2016 AT 2:14 PM
Tiny
SOKRAT GEGA
  • MEMBER
Ok no problem sorry
Was this
answer
helpful?
Yes
No
Wednesday, December 7th, 2016 AT 11:25 PM
Tiny
KEN
  • ADMIN
Please let us now what happens on the ESP LIGHT though, we are interested in getting that problem fixed.
Was this
answer
helpful?
Yes
No
+1
Thursday, December 8th, 2016 AT 10:41 AM
Tiny
SOKRAT GEGA
  • MEMBER
Hi ken
Im still waitting for my friend becaiuse he will bring his car to my service
Thank for your interesting
When I check this problem I tell you thanks again
Was this
answer
helpful?
Yes
No
Thursday, December 8th, 2016 AT 10:52 AM
Tiny
SOKRAT GEGA
  • MEMBER
Hi
today I check all stuts and no leaks
esp lamp continue on after 5 kilometers
Was this
answer
helpful?
Yes
No
Monday, December 12th, 2016 AT 6:31 AM
Tiny
KEN
  • ADMIN
Hi,

It could be a problem with the sensing unit but there are other fuses. Also the wheel speed sensors can give you some problems as well, here is a guide that can help you test each sensor and wiring diagram to help test the system.

https://www.2carpros.com/articles/abs-wheel-speed-sensor-test

Please run some tests and get back to us so we can continue helping you.

Best, Ken

Was this
answer
helpful?
Yes
No
+1
Monday, December 12th, 2016 AT 9:53 AM

Please login or register to post a reply.

Recommended Guides