Engine cranks good but will not start

Tiny
NELMAR
  • MEMBER
  • 2003 MAZDA 323
  • 1.6L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 80,000 MILES
The car cranks normal but will not start.
Sometimes back fire.

This is what I did until now:

1. All fuses checked and found okay.
2. Fuel pump relay tested and found okay.
3. Fuel pump is running when cranking.
4. Fuel pump is not priming.
5. Spark plugs checked and has spark.
6. New crankshaft sensor and camshaft sensor installed.
7. New throttle position sensor installed.
8. Crankshaft position sensor adjusted at different point.
9. New zir filter installed.
10. MAF sensor cleaned with special MAF sensor cleaner CRC.
11. RPM needle is not moving when crank.
12. Engine wants to start but stops.
13. Driver side windows switch works often, very strange.
14. Injectors tested and found to spray perfectly.
15. Engine backfire when try to start.
16. RPM needle moves when engine wants to start.
17. Injectors spray when crank the engine.
Do you
have the same problem?
Yes
No
Monday, February 20th, 2017 AT 6:21 PM

14 Replies

Tiny
KEN
  • ADMIN
Hey NELMAR,

I believe you car has a timing belt that has jumped time. Can you recheck the year and model, is says they didn't make a 323 in 2003?

Best, Ken
Was this
answer
helpful?
Yes
No
+3
Thursday, February 23rd, 2017 AT 12:25 PM
Tiny
NELMAR
  • MEMBER
VIN#: JM7BJ10M230220517
Mazda 323 Familia GLX
Made in Japan
Automatic Transmission
Gasoline
1.6 liter
Was this
answer
helpful?
Yes
No
Friday, February 24th, 2017 AT 8:45 PM
Tiny
NELMAR
  • MEMBER
Dear Ken,
What do you mean with "I believe you car has a timing belt that has jumped time"
I have revised the TIMING and found it OUT of TIMING.
Thereafter I have correct the TIMING but the engine still crank's good, but don't start.
See images before and after timing.
I will be glad if you can solved this problem as you did in the past. (February 2011)
Btw, this is my second time using your service and you solved it. (Same car same problem)
Waiting for a soonest reply.
I will send a Donation for sure.
Regards.

Nel.
Was this
answer
helpful?
Yes
No
Saturday, February 25th, 2017 AT 8:15 AM
Tiny
KEN
  • ADMIN
Cams are still out of time, the little dots on the cam gears is what you want lined up. Here is a timing mark image I found from an earlier Mazda 323 and I have used two arrows to help you see the right marks.

Check it out and let me know

Best, Ken
Was this
answer
helpful?
Yes
No
+3
Sunday, February 26th, 2017 AT 6:14 PM
Tiny
NELMARTIS
  • MEMBER
Dear Ken,

First of all sorry for the delay due to Carnival Celebration.

I was confused which of the two Timing Marks should I use.
By using the second picture where the "I" and the "E"facing upwards, the engine started for a short time like 20 seconds and stop.

***YES IT STARTS FOR 20 SECOND !

***RPM swinging from 900 to 2800.

***Very Bad Idle.

After I try for the second time it start but bad idle and stops after 3 to 4 seconds.
Hereafter it doesn't start anymore.
Still has a very good crank but won't start.

Sorry for the first wrong image.

What should I do now?

Is there anything I can do before changing to the first picture.

YOUR WISH IS MY COMMAND

Should I try the first picture with the "dots"?
How should I line-up them?

1= The DOTS should facing each other
2= The DOTS should facing upwards (to the sky)

Waiting for your soonest reply.

Nel.
Was this
answer
helpful?
Yes
No
+1
Thursday, March 2nd, 2017 AT 3:16 PM
Tiny
KEN
  • ADMIN
Don't worry about the I and E just line up the dots like the picture shows.

Best, Ken
Was this
answer
helpful?
Yes
No
+1
Friday, March 3rd, 2017 AT 4:48 PM
Tiny
NELMAR
  • MEMBER
Many thanks Ken for your reply.

Before I proceed I want to be sure how to LINE UP THE DOTS.

1= The DOTS should facing each other

OR

2= The DOTS should facing upwards (to the sky)

Once again many many thanks.

Regards,

Nel.
Was this
answer
helpful?
Yes
No
Friday, March 3rd, 2017 AT 6:54 PM
Tiny
KEN
  • ADMIN
The two bumps in the timing cover, I would align the dots to those, does the cover have the bumps?

Best, Ken
Was this
answer
helpful?
Yes
No
+1
Saturday, March 4th, 2017 AT 10:55 AM
Tiny
NELMARTIS
  • MEMBER
Dear Ken,

The cover does not have these bumps.
That's why I am talking about "facing each other or facing up-wards to the sky".
(12 O'clock)
Should I try THE DOTS FACING UP-WARDS TO THE SKY.(12 O'clock)

The engine is a "ZL-01, 2003 Mazda 323 F GLX"

Regards

Nel.
Was this
answer
helpful?
Yes
No
+1
Saturday, March 4th, 2017 AT 2:55 PM
Tiny
KEN
  • ADMIN
Yes that's what I would do, please send me a picture when you are done so I can double check it. Also look for any marks the engine would have to align too.

Best, Ken
Was this
answer
helpful?
Yes
No
Sunday, March 5th, 2017 AT 5:54 PM
Tiny
NELMAR
  • MEMBER
Dear Ken,

GOOD NEWS !

GOOD NEWS !

I try THE DOTS FACING UP-WARDS TO THE SKY.(12 O'clock) but the engine keep cranking and won't start.

After this I went back to the previous timing marks I had before. (The day the car starts for 20 seconds)
I set the " I " and the " E " back FACING UP-WARDS TO THE SKY. (12 O'clock)

But this time I saw that the " I " was not parallel with the " E ", (see previous pictures) and I have turn the " I " 1 teet clockwise.

Believe me or not. When I turn the key the engine starts with a RPM about 1.800 and slowly went back to 800 RPM.

Note:
When you have the PROPER TIMING you should hear a sis sound coming from the EXHAUST of the engine, when turning the Crankshaft manually.
If you do not hear anything it's because it is NOT the PROPER TIMING.

I'm so glad and want to thank you for this happy ending journey.
Would you please send me a link for a DONATION.
You deserve it Ken.

Once again many many thanks for your assistance.
Regards,

Nel.

Wrong image.
Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 7:34 PM
Tiny
KEN
  • ADMIN
There is a link in my post. We are having a problem with people seeing it can you tell me if you see it okay or was it hidden or is it not there?

Best, Ken
Was this
answer
helpful?
Yes
No
+1
Tuesday, March 7th, 2017 AT 11:42 AM
Tiny
NELMAR
  • MEMBER
Hi Ken,

I got it and made my donation of $15.00.

"Please consider a donation to help us answer more questions".

I have a very good experience with you guy's.
I had a similar problem in 2011 when I contact Roy on WEDNESDAY, AUGUST 17TH, 2011 AT 2:47 AM.

See the link bellow.

https://www.2carpros.com/questions/2003-mazda-323-car-do-not-start-after-engine-turn-off-during-driving--2

Once again many thanks and I will do some advertising for your Company (2CARPROS)

Regards,

Nel.

Was this
answer
helpful?
Yes
No
Tuesday, March 7th, 2017 AT 12:12 PM
Tiny
KEN
  • ADMIN
Thanks Nel,

We are here to help, have a great day talk to you soon and thanks for the donation ;)

Best, Ken
Was this
answer
helpful?
Yes
No
Tuesday, March 7th, 2017 AT 12:59 PM

Please login or register to post a reply.

Recommended Guides