Engine cranking but not starting

Tiny
DGOODY
  • MEMBER
  • 2002 CHRYSLER NEON
  • 4 CYL
  • AUTOMATIC
  • 112,000 MILES
Hi, So I just bought this car two days ago, and it recently just passed annual inspection. It has been running just fine, except for a screeching noise while starting, as if a belt was defective. Today, I tried starting it multiple times and it would turn over but not start. I had a mechanic friend come over and look at it, and he checked it all. It is getting spark in all the plugs, it is getting fuel with great pressure, and it is getting compression. He said it sounds like the timing is 'off' but the timing belt is just fine. Everything seems to check out but it just will not start. The engine light is on while running, so the seller and I checked with a OBD scanner and it says that bank one is reading rich. He recently just put some really nice fuel in so I do not know if that may be it. I am not mechanically inclined so I would not have any idea.
Do you
have the same problem?
Yes
No
Sunday, March 5th, 2017 AT 5:42 AM

1 Reply

Tiny
KEN
  • ADMIN
Hey DGOODY,

I would start with a compression test to make sure the timing belt has not slipped out of time. Here is a guide that will help you get the problem fixed.

https://www.2carpros.com/articles/how-to-test-engine-compression

and

https://www.2carpros.com/diagrams/dodge/neon/2002

Please let us know what you find so it will help others.

Best, Ken

Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 10:01 AM

Please login or register to post a reply.

Recommended Guides