Driver side power window

Tiny
FREDKD
  • MEMBER
  • 1998 FORD F-150
  • 5.4L
  • V8
  • 4WD
  • AUTOMATIC
  • 115,036 MILES
The window will not go down, I checked the fuse, it is okay. When I put it back in the window went down and went back up with the switch, but it will not go down with the switch. I replaced the switch still and it does not work. Any clues?
Do you
have the same problem?
Yes
No
Thursday, April 28th, 2016 AT 3:48 PM

10 Replies

Tiny
HMAC300
  • EXPERT
Try wiggling the harness between door and jamb. A wire may be broken there. If that does not work slam door hard, if it works the motor may be bad.
Was this
answer
helpful?
Yes
No
-1
Thursday, April 28th, 2016 AT 3:49 PM
Tiny
FREDKD
  • MEMBER
No response from either solution. Why would the window go down when reinstalling the fuse and back up with the switch if the motor was bad?
Was this
answer
helpful?
Yes
No
Thursday, April 28th, 2016 AT 4:18 PM
Tiny
HMAC300
  • EXPERT
Anyone of the items in picture could have been damaged or been going bad when this happened. See picture to test relays and if gem module it will throw a code, but only a mechanic can test that.
Was this
answer
helpful?
Yes
No
Thursday, April 28th, 2016 AT 4:37 PM
Tiny
KEN
  • ADMIN
Electric motors are funny that way one second they work and then they don't, Did you pull the fuse again and reinstall and does it work again?
Was this
answer
helpful?
Yes
No
Thursday, April 28th, 2016 AT 4:56 PM
Tiny
FREDKD
  • MEMBER
Earlier I cycled it 3 times just tried it again and it didn't work so guess motors bad is that your assumption?
Was this
answer
helpful?
Yes
No
Thursday, April 28th, 2016 AT 5:23 PM
Tiny
KEN
  • ADMIN
Yes is it, I have seen this kind of problem before, electric motors kind of have a mind of their own
Was this
answer
helpful?
Yes
No
+1
Thursday, April 28th, 2016 AT 7:07 PM
Tiny
FREDKD
  • MEMBER
Thanks Ken for your help
Was this
answer
helpful?
Yes
No
Thursday, April 28th, 2016 AT 7:31 PM
Tiny
FREDKD
  • MEMBER
Hi Ken, it's me again Fred, unfortunately it wasn't the motor I hooked it to a battery and it made the window go up and down just fine however the orange wire with the white stripe that goes to the motor plug has no voltage I exposed the wires between the door and chassis and checked it for continuity to the motor plug and it's okay, it must be at the fuse block (all fuses are ok) is there away to remove the fuse block to see if the wire has currant there or what do you suggest?
Was this
answer
helpful?
Yes
No
Monday, May 2nd, 2016 AT 2:30 PM
Tiny
HMAC300
  • EXPERT
Have it scanned for codes it may be the gem module that has taken a dump. Do that prior to messing around with the fuse box.
Was this
answer
helpful?
Yes
No
+1
Monday, May 2nd, 2016 AT 3:25 PM
Tiny
KEN
  • ADMIN
Good call Hmac
Was this
answer
helpful?
Yes
No
Monday, May 2nd, 2016 AT 7:26 PM

Please login or register to post a reply.

Recommended Guides