1993 Dodge Caravan no start

Tiny
PGATORBAIT
  • MEMBER
  • 1993 DODGE CARAVAN
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 170,000 MILES
I have a 1993 dodge caravan. While driving I lost all ignition power. I have no gauges/radio. Or power to start. Nothing but the heater and lights work. I turn key and there is nothing not even a click
Do you
have the same problem?
Yes
No
Wednesday, June 24th, 2009 AT 1:33 PM

9 Replies

Tiny
JDL
  • EXPERT
Does the switch feel ok? Is it spring loaded from the crank position? If the battery has a full charge and the cables are good, do some testing at the starter relay. It should be located underhood, driverside fender lining. There may be several relays in that location, check the one, third from the rear, look at the wiring colors at the connector, primary colors, red--yellow--black--brown. Any testing you do at the relay, make sure the tranny is in park or neutral and the e-brake is set.

Did you try cranking in neutral?
Was this
answer
helpful?
Yes
No
Wednesday, June 24th, 2009 AT 2:04 PM
Tiny
PGATORBAIT
  • MEMBER
I was able to start at the relay bypassing it and turn it off at the switch but cant start at the switch. I checked to see if wire was loose at the swich and it was ok. Maybe swich is bad or is there another switch other then the key
Was this
answer
helpful?
Yes
No
Saturday, June 27th, 2009 AT 8:32 AM
Tiny
JDL
  • EXPERT
Right now it sounds like the lock cylinder or ignition switch. Two of those terminals at the relay should be hot with the key in the crank position?
Was this
answer
helpful?
Yes
No
Saturday, June 27th, 2009 AT 8:53 AM
Tiny
PGATORBAIT
  • MEMBER
Yes 2 of the wires are hot but still wont crank without crossing wires
Was this
answer
helpful?
Yes
No
Saturday, June 27th, 2009 AT 8:57 AM
Tiny
PGATORBAIT
  • MEMBER
If there is another switch somewhere I havent been able to locate it other then the lock cylinder. I tried to start it from the plug going into the cylinder but still nothing
Was this
answer
helpful?
Yes
No
Saturday, June 27th, 2009 AT 8:59 AM
Tiny
JDL
  • EXPERT
The wires that are hot, primary colors, red and yellow? If that is the case, the lock cylinder and ignition switch may be ok. Have you tried cranking in neutral? The pcm grounds the coil side of relay, no ground and the relay won't energize. The info I looked at was for a 3.0.
Was this
answer
helpful?
Yes
No
Saturday, June 27th, 2009 AT 10:03 AM
Tiny
PGATORBAIT
  • MEMBER
Ive tried in neutral also so im at a lost as to what it could be.
Was this
answer
helpful?
Yes
No
Saturday, June 27th, 2009 AT 1:26 PM
Tiny
JDL
  • EXPERT
Have you tried another relay? Possible relay problem or the pcm isn't grounding the relay for some reason?
Was this
answer
helpful?
Yes
No
Saturday, June 27th, 2009 AT 2:01 PM
Tiny
PGATORBAIT
  • MEMBER
Relay has been checked and it is good
Was this
answer
helpful?
Yes
No
Sunday, June 28th, 2009 AT 2:45 PM

Please login or register to post a reply.

Recommended Guides