1995 Dodge Avenger 95 Dodge Avenger starting and idleing is

Tiny
JHENSCHE@HOTMAIL.COM
  • MEMBER
  • 1995 DODGE AVENGER
  • 4 CYL
  • FWD
  • MANUAL
  • 200,000 MILES
My avenger with a 2.0 4cyl. Has had some problems starting and then idleing. This occurs when the car is ether cold and or warm. Upon the first crank the car fires and revs to 1300 rpm, runs for 3-5 sec. Then sounds as if it floods out. Re-cranking, the engine will spit and sputter for several cranks (2-3) then finally start and spit and sputter as if flooding out. There is no tell tale of unburned fuel out of the exhaust. It will idle good for 5 minutes then idle rough. If it is reved up then run fine. It does have some hesitation at low rpm while driving, typically around 1000-1700 rpm. Could this be the fuel pressure regulator or possible a fuel injector issue? I have recently replace the throttle position sensor. The car has a recent tune up new plugs wires and oil change. Although not the fuel filter, also no leaks for any kind.
Do you
have the same problem?
Yes
No
Saturday, November 7th, 2009 AT 1:21 PM

5 Replies

Tiny
MATHIASO
  • MEMBER
The unburn fuel from the exhaust show that the fuel pump and regulator are ok

the problem is that there is no spark.
Remove spark plug and find out witch one is not firing(the wet one)
you may have engine light, if so have it diagnose for code and come back
Was this
answer
helpful?
Yes
No
Saturday, November 7th, 2009 AT 7:51 PM
Tiny
JHENSCHE@HOTMAIL.COM
  • MEMBER
Thanks guys,

However, as I stated there is no sign of unburned or raw fuel in the exhaust. AKA no raw fuel smell coming from the exhaust. The spark issue bring up another question. Could it be a sporadically malfunctioning coil pack?
Was this
answer
helpful?
Yes
No
Saturday, November 7th, 2009 AT 10:31 PM
Tiny
MATHIASO
  • MEMBER
Do you have engine light on?Or no code(s)?
Without the code(s) we will be guessing.
It could be anything from weak fuel pump, mafunctioning regulator, dirty injectors, coil pack.
Come with code(s) we'll help.
Was this
answer
helpful?
Yes
No
Sunday, November 8th, 2009 AT 2:52 AM
Tiny
JHENSCHE@HOTMAIL.COM
  • MEMBER
Well the code is 12 using the key method. However, prior to that the coil pack was cracked and shorting out. I replaced the coil pack with an oem one and the car will still spit and putter. It does so at low rpm and around 1000 also it will spit cough and sometime die (almost as if it is flooding out) when it starts. This typically happens after it sits for a few days. It however does not have the tell tale signs of flooding, ie smoking and raw fuel smell. All connections to the engine are intact and functional. There are no other known problems to car. Other that having high mileage
Was this
answer
helpful?
Yes
No
Monday, November 30th, 2009 AT 2:42 PM
Tiny
MATHIASO
  • MEMBER
Auto part or autozone will scan it free of charge.
I want to make sure it is the right code.
Write it down and get back to me

. Thanks
Was this
answer
helpful?
Yes
No
Tuesday, December 1st, 2009 AT 1:52 AM

Please login or register to post a reply.

Recommended Guides