Engine shuts off when transmission is shifted into gear?

Tiny
TRAVIS BOHANNON
  • MEMBER
  • 1998 FORD EXPLORER
  • 4.0L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 264,000 MILES
Hey, my vehicle starts in P or N just fine but when I put it in any other gear it shuts off. What would cause this? Motor has about 264,000 miles on it but the transmission has over 500,000 and has never had anything done to it.
Do you
have the same problem?
Yes
No
Thursday, July 22nd, 2021 AT 8:05 AM

3 Replies

Tiny
KASEKENNY1
  • EXPERT
More than likely this is a torque converter issue. This is pretty common on these units but we need to test this just to confirm it.

Just in case this does not prove out, here is a guide that will help with stalling at idle. Not all of these will apply but we need to run through them just to be sure.

https://www.2carpros.com/articles/stall-at-idle

However, please see the info below and let us know what you find. Specifically look at number 6 on this testing.
Was this
answer
helpful?
Yes
No
+1
Thursday, July 22nd, 2021 AT 6:46 PM
Tiny
TRAVIS BOHANNON
  • MEMBER
I was afraid it was something like number 6. I did the scans earlier with our computer and it wasn't showing any codes concerning the transmission though. I'll check the torque converter when I get to the shop in the morning. Thank you very much , you've saved me a lot of trouble shooting.
Was this
answer
helpful?
Yes
No
Thursday, July 22nd, 2021 AT 10:33 PM
Tiny
KASEKENNY1
  • EXPERT
Sounds great. You said there were no codes related to the transmission but were they other codes? Just curious because if you have MAP sensor codes or other engine related codes, that could be related.

Thanks for the update. Please let us know what you find with all of this. Thanks
Was this
answer
helpful?
Yes
No
Friday, July 23rd, 2021 AT 6:06 AM

Please login or register to post a reply.

Sponsored links