Clank sound when put in gear

Tiny
DONNA ESTES
  • MEMBER
  • 2005 KIA AMANTI
  • V6
  • 2WD
  • AUTOMATIC
  • 206,000 MILES
Whenever I put it in gear there is a clank sound coming from the wheel on the passenger side.
Do you
have the same problem?
Yes
No
Tuesday, September 8th, 2020 AT 1:06 PM

5 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

It could be a bad joint, axle bearing, motor or trans mount, and a few other things. Does it do it all the time? Does it do it in both reverse and drive?

If possible, can you record the sound and upload it for me to hear? That my help. Also, as mentioned above, it could be an joint. Check to see if the CV boots are torn or if they are in good condition.

I attached a pic below and highlighted the CV boots. Check their conditions. Also, here is a link that explains common symptoms of a bad CV axle joint. Take a look through it and see if anything mirrors what you experience.

https://www.2carpros.com/articles/symptoms-of-a-bad-cv-axle-joint

Let me know what you find or if you have other questions.

Take care,
Joe

Was this
answer
helpful?
Yes
No
Tuesday, September 8th, 2020 AT 6:06 PM
Tiny
DONNA ESTES
  • MEMBER
Yes, both in reverse and drive. I just replaced front axle, bushings and sway bar.
Was this
answer
helpful?
Yes
No
Tuesday, September 8th, 2020 AT 6:57 PM
Tiny
DONNA ESTES
  • MEMBER
I'll get a video of the sound.
Was this
answer
helpful?
Yes
No
Tuesday, September 8th, 2020 AT 6:57 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

By any chance, have you checked the mounts/supports I mentioned? Also, have you checked engine mounts?

Joe
Was this
answer
helpful?
Yes
No
Tuesday, September 8th, 2020 AT 6:59 PM
Tiny
DONNA ESTES
  • MEMBER
No I haven't. I will check it those. I did notice you can still hear a pop not a clank whenever you stopped and still in drive just waiting to go again.
Was this
answer
helpful?
Yes
No
Wednesday, September 9th, 2020 AT 6:58 AM

Please login or register to post a reply.

Sponsored links