1997 Chrysler Town and Country starting problem

Tiny
CHEFJOE
  • MEMBER
  • 1997 CHRYSLER TOWN AND COUNTRY
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 23,600 MILES
My car will start but shuts off after 3-5sec. I have had the bcm tested twice and it has come back ok on the bench test.
all the fuses test out as ok. Relays are the same.
can anyone help with what it might be?
Do you
have the same problem?
Yes
No
Monday, August 9th, 2010 AT 8:42 PM

10 Replies

Tiny
RASMATAZ
  • MEMBER
Hi chefJoe, Welcome to 2carpros and TY for the donation.

Lets start by checking the fuel pressure if its within specs and comeback with the readings we start here
Was this
answer
helpful?
Yes
No
Monday, August 9th, 2010 AT 10:22 PM
Tiny
CHEFJOE
  • MEMBER
The fuel pressure is fine. We have no dash instriments. They come and go
service engine light comes and goes as well as the alarm light
all in all its like the car has a life of its own.
It will run for several days without a problem and then it will be down for 2-3 days to a week
Was this
answer
helpful?
Yes
No
Monday, August 9th, 2010 AT 11:08 PM
Tiny
RASMATAZ
  • MEMBER
Try scanning the computer for code/s and get back if any-doing that with the idiot lites-sounds like a problem with the ignition switch failing intermittently
Was this
answer
helpful?
Yes
No
Tuesday, August 10th, 2010 AT 1:20 AM
Tiny
CHEFJOE
  • MEMBER
Scanned it before writing to you. Never got the same code twice.
? If its heat related. At a total loss. Told it might be solder cracks?
Loss of gauges is a big?
Car will run with gauges down
Was this
answer
helpful?
Yes
No
Thursday, August 12th, 2010 AT 9:13 PM
Tiny
RASMATAZ
  • MEMBER
Have the BCM recheck again its sure pointing to that direction
Was this
answer
helpful?
Yes
No
Thursday, August 12th, 2010 AT 9:52 PM
Tiny
CHEFJOE
  • MEMBER
BCM has been checked for repair twice. Repaired a few solder cracks. Benched checked out as ok
? Could it be the PCM. Or the crank sensor
Was this
answer
helpful?
Yes
No
Thursday, August 12th, 2010 AT 10:55 PM
Tiny
RASMATAZ
  • MEMBER
Inspect and test the CPS if okay-bring the computer in and get it tested.
Was this
answer
helpful?
Yes
No
Thursday, August 12th, 2010 AT 11:43 PM
Tiny
CHEFJOE
  • MEMBER
What is the CPS?
Was this
answer
helpful?
Yes
No
Friday, August 13th, 2010 AT 12:06 PM
Tiny
RASMATAZ
  • MEMBER
Its the crankshaft positioning sensor-
Was this
answer
helpful?
Yes
No
Friday, August 13th, 2010 AT 6:08 PM
Tiny
CHEFJOE
  • MEMBER
Just talked with an auto alarm pro
he stated that it sounds like a bad key transponder or a bad alarm sensor moduel.
With all the other parts that I have checked and replaced without any results, does this sound logical?
The gas flows good
there is spark
bcm checks out as good, both of them, I bought a second
Was this
answer
helpful?
Yes
No
Friday, August 13th, 2010 AT 6:30 PM

Please login or register to post a reply.

Related Engine Not Starting Content

Engine Will Not Start
VIDEO

Recommended Guides