1994 Chrysler New Yorker RAndom problems

Tiny
LOSTINHOME
  • MEMBER
  • 1994 CHRYSLER NEW YORKER
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 94,000 MILES
On random occasions when I first start the car the heater will come on full force, fan on high heat on high, none of the control buttons are lit and none of them work, sometimes a good thump on the side will restore normal operation other times I) just have to drive until it starts working again, than can be from 10 minutes to over and hour, not good in the summertime.
And on occasion the horn just starts blaring, I have to pull the horn fuse and the light fuse for the taillights/dash lights as well as one of the larger black box type things, don't know if they are breakers or flashers or what but the one that stops it has a definite clicking sound coming from it. Worst is last night it happened, I wasn't anywhere near the car and almost 24 hours later it hasn't stopped, started working right again, I put the fuses back in and the horn just blares. And the car will not start, I'm assuming it's the alarm and that it also disables the engine. Can I fix this myself or can it be completely disabled.
Do you
have the same problem?
Yes
No
Wednesday, June 25th, 2008 AT 5:27 PM

1 Reply

Tiny
LOSTINHOME
  • MEMBER
I still don't know where the problem originates from but I do know the drivers door is flawed, after 27 hours of not being able to get the alarm to shut off or reset rather, I found that if I locked the car then went to the passenger side front door and used the key to unlocked it the alarm stopped blaring the horn and flashing the lights and reset. But still doesn't tel me why it goes off for no reason in the first place
Was this
answer
helpful?
Yes
No
Thursday, June 26th, 2008 AT 4:24 PM

Please login or register to post a reply.

Recommended Guides