1996 Chrysler LHS won't start

Tiny
POISRATT
  • MEMBER
  • 1996 CHRYSLER LHS
1996 Chrysler LHS All Wheel Drive Automatic 150000 miles

i have a 96 chysler lhs. This morning I went out to start it and there was thump when I turned the key but it started right up. It was about 22 degrees and it has been below freezing for about the last couple weeks. Everytime my wife would start the car in the morning there is a thump. But the car starts right up. And after it is started in the morning everytime we start it it starts just fine without the thump. Well this morning I started it and it made the thump and it started up. I let it warm up and then went out to do my errands. When I got back in after my first stop the car will not start. It seems like the battery is week but it wants to turnover but not start. My wife said that the battery light has come on and it turns off after a couple of seconds after the car is started. I have never seen it come on but she says she has seen it each time she starts it. But she is the one that starts it first. Could it be the battery?
Do you
have the same problem?
Yes
No
Saturday, December 6th, 2008 AT 5:43 PM

1 Reply

Tiny
ZACKMAN
  • MEMBER
Let's start with the battery first. Take it out of the car, and have it load-tested. While you are at it, make sure the terminal connections are tight and free of corrosion. If the battery passes the load test, we'll go from there.

Extreme cold puts more strains into the engine, as well. Make sure that you have plenty of oil and you are using the recommended weight.
Was this
answer
helpful?
Yes
No
Sunday, December 7th, 2008 AT 4:58 PM

Please login or register to post a reply.

Recommended Guides