1988 Chevy Silverado

Tiny
RSAULS
  • MEMBER
  • 1988 CHEVROLET SILVERADO
  • V8
  • 4WD
  • AUTOMATIC
  • 140,000 MILES
Truck will not start and run with map sensor vacum hose pluged in. Replaced map and ecm. No change
Do you
have the same problem?
Yes
No
Saturday, November 1st, 2008 AT 1:12 PM

3 Replies

Tiny
RASMATAZ
  • MEMBER
What make you replaced the MAP -did you came up with DTC 33/34

Disconnect the MAP connector and the ECM-check wiring for short and open.


http://www.2carpros.com/forum/automotive_pictures/12900_map_7.jpg

Was this
answer
helpful?
Yes
No
Saturday, November 1st, 2008 AT 4:48 PM
Tiny
RSAULS
  • MEMBER
Yes im getting a 33 code. Im also getting 5 volt from wire connector at the map sensor on wires A and c witch is correct by the book. Then im getting 5 volts from A and B with key on and engine off, the book states that it should only have.5 volts on wires A and B. Why do I have 5 volts here? Is the book wrong or where can this voltage come from?
Was this
answer
helpful?
Yes
No
Saturday, November 1st, 2008 AT 10:46 PM
Tiny
RASMATAZ
  • MEMBER
DTC 33


http://www.2carpros.com/forum/automotive_pictures/12900_map_8.jpg




http://www.2carpros.com/forum/automotive_pictures/12900_map1_3.jpg




http://www.2carpros.com/forum/automotive_pictures/12900_map2_2.jpg




http://www.2carpros.com/forum/automotive_pictures/12900_map3_1.jpg




http://www.2carpros.com/forum/automotive_pictures/12900_33a_1.jpg




http://www.2carpros.com/forum/automotive_pictures/12900_33b_1.jpg




http://www.2carpros.com/forum/automotive_pictures/12900_33c_1.jpg




http://www.2carpros.com/forum/automotive_pictures/12900_33d_1.jpg

Was this
answer
helpful?
Yes
No
Sunday, November 2nd, 2008 AT 1:01 PM

Please login or register to post a reply.

Related Engine Not Starting Content

Recommended Guides