Vehicle Troubls

Tiny
ANGELASHLEY20017
  • MEMBER
  • CHEVROLET
I just installed a new cd player in my vehicle, then
all of a sudden I started the car and when I started
it, the vehicle starting going below 100 rpms then all
of a sudden shot up to 250 rpms stayed there for about
10 seconds and then we back down to about 100 rpms.
Then when I try to put it the veh in gear it may start
to go in the gear I put it in but eventually stalls or
sometimes stalls as soon as I put it in gear. I have
no idea what is going on. Do you have any ideas? I
need my car its the only one I have and it is a 1994
chevy cavilier z24 fuel injected. Please if you have
any ideas let me know! My veh has 148700 miles on it.
Sincerly Yours,
Ashley
Do you
have the same problem?
Yes
No
Sunday, December 17th, 2006 AT 12:42 AM

4 Replies

Tiny
KENVCR
  • MEMBER
Start back at the stereo. Who installed it? I know you have to cut & splice wires together to install aftermarket stereos in this car. Have all the wires that were cut, reconnected, unhook your battery before starting. You just want to reconnect any wire that was not related to the stock radio.
Reconnect battery and start your car.
If this works good, find a qualified stereo installer to install unit.
Good luck.
Need more help just ask.
Kenvcr
Was this
answer
helpful?
Yes
No
Sunday, December 17th, 2006 AT 11:44 PM
Tiny
ANGELASHLEY20017
  • MEMBER
Well, my fiancee installed it and that's what he does for a living, someone told me that it could be the computer system trying to reset itself because it drives perfectly fine, but sometimes when you come to a stop or shift gears it does it, they said disconnecting the battery reset the entire system. Does that sound possible? Today it was a lot better it only shut off once and that was earlier this morning but other then that nothing.
Was this
answer
helpful?
Yes
No
Monday, December 18th, 2006 AT 6:40 PM
Tiny
KENVCR
  • MEMBER
Sorry, did not mean to insult your hubby.
Disconnecting the battery for a short period of time, minimum 10minutes, will reset the on board computor. Any fault codes that were sent to it will be cleared. When you reconnect the battery,
it will be like starting brand new.
If you experience problems from then on, do not disconect until you can have any fault codes extracted and read. Once you have those fault codes you can now correct the performance problems.
Good luck.
If you need help with the codes let us know and someone can surely help you out.
Kenvcr
Was this
answer
helpful?
Yes
No
Tuesday, December 19th, 2006 AT 2:06 AM
Tiny
ANGELASHLEY20017
  • MEMBER
You didn't insult him at all, well how do I get a hold of the fault codes?
Was this
answer
helpful?
Yes
No
Tuesday, December 19th, 2006 AT 12:06 PM

Please login or register to post a reply.

Recommended Guides