Accelerating very slowly

Tiny
RELL8301
  • MEMBER
  • 2002 CHEVROLET MONTE CARLO
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 100,818 MILES
My car listed above SS model is accelerating very slowly. At this point will not accelerate past fifty to fifty five mph. I noticed that coming out of stops if I do not keep it below 2,000 rpm's it just revvs and nothing else. What could the problem be?
Do you
have the same problem?
Yes
No
Sunday, November 30th, 2008 AT 6:19 PM

13 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hello,

This sounds like you have a partially plugged catalytic converter but to confirm the issue please run down this guide and report back.

https://www.2carpros.com/articles/how-to-test-a-catalytic-converter

Please let us know what happens.

Cheers, Joe
Was this
answer
helpful?
Yes
No
Tuesday, December 2nd, 2008 AT 9:27 PM
Tiny
RELL8301
  • MEMBER
Thanks for the guide I noticed my exhaust rattling like marbles. Once I checked out the guide I determined the catalytic converters where bad and had them replaced for $1,200.00. Engine runs great all power back. Thanks Joe. :)
Was this
answer
helpful?
Yes
No
Thursday, December 4th, 2008 AT 11:09 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Nice work, we are here to help, please use 2CarPros anytime.

Cheers, Joe
Was this
answer
helpful?
Yes
No
Friday, December 5th, 2008 AT 6:35 AM
Tiny
SDCOLLINS73
  • MEMBER
  • 2002 CHEVROLET MONTE CARLO
  • 125,000 MILES
When accelerating my car, it is now very slow to reach desired speed, even low speeds, sometime when pressing on gas car will have weird feel. Could it be spark plug or fuel pump? Transmission is good, no problems when shifting, just when pressing on gas pedal. Do not want to buy wrong part.
Thank you.
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)
Tiny
SATURNTECH9
  • EXPERT
Do you have any codes in the computer? So does it feel like the engine is being choked off?
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)
Tiny
SDCOLLINS73
  • MEMBER
Engine does not feel like it is being choked off. Only problem is when gas pedal is pushed to try and accelerate the speed. Car when idling is fine.
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)
Tiny
SATURNTECH9
  • EXPERT
Any codes in the computer? Have even tried to see if you have any?
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)
Tiny
RYANCANNON
  • MEMBER
  • 2002 CHEVROLET MONTE CARLO
  • 3.7L
  • V6
  • FWD
  • AUTOMATIC
  • 200,000 MILES
I bought the car listed above SS model. The other day and on the way home it breaks down. The car ran excellent at first but now not so much. When I was going about seventy five mph it was like my car lost power connection or a fuse or main brain could be fried? I believe there has been a little water damage. Well everything in my dash, as in mph, oil, heat, message center, seat belt, air bags and all the other gauges started going crazy while the car started to bog out I guess you could say. Seemed more like the car was not getting all the power it should of been then my radio got static and now will not play at all. When this problem occurred the car shut completely down but started back up, later down the road it does the same thing but this time will not start back up. I have replaced the battery, starter, wires and the alternator. The problem is still unsolved, anyone may have a clue what could have caused this?
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)
Tiny
HMAC300
  • EXPERT
If it is water damage good luck as it really messes up the electronics. Cars are usually junked because of that. But in your case have a pro scan for codes and check fuel pressure first see if anything pops up. If you have something like aftermarket on the car that may be your problem including a security system. Or anything added on that bolts into dash etc, and check all fuses including under hood and fusible links.
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)
Tiny
TIM12111358
  • MEMBER
  • 2002 CHEVROLET MONTE CARLO
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 70,000 MILES
My son's car loses about 80% of its power whenever he makes a left turn. Car also makes a whining sound but doubt if the two are related. The engine runs smoothly even during the left turns but will not accelerate. Any ideas?
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)
Tiny
MASTERTECHTIM
  • MEMBER
There are a few possible causes; first you could have problems in fuel tank and lose fuel pressure when fuel sloshes to the right. Also, you could have a bad engine mount and when turning and accelerating the engine is rising and either causing air snorkel to come off the mass air flow sensor or a wire could be broken and is affected when turning left. Hope this helps.
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)
Tiny
ROBM911
  • MEMBER
  • 2002 CHEVROLET MONTE CARLO
SS model six cylinder 3.8 liter front wheel drive Automatic 220,000 miles.

The car runs well, but it intermittently will do a rapid surging at about 2000 rpm's when going up a slight hill or when very lightly accelerating. Problem goes away if I let off or if I accelerate more to the point that the transmission kicks down.
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)
Tiny
BRYANH87
  • MEMBER
I had the same exact problem with my 2000 Monte Carlo SS 3.8. My problem was the torque converter, I had it replaced and it does fine now.
Was this
answer
helpful?
Yes
No
Saturday, May 19th, 2018 AT 8:57 AM (Merged)

Please login or register to post a reply.

Recommended Guides