1998 Chevy Malibu My car wont start

Tiny
MAGNET77
  • MEMBER
  • 1998 CHEVROLET MALIBU
Computer problem
1998 Chevy Malibu Automatic

last night my car was fine. In the morning when I tried to start my car it didn't start. I thought my car battery went down. In afternoon I tried again to start my car by just adjusting some cables and battery wires. It started.
immediately after 10 mins it stopped working. Now the problem is complicated. Now my car won't start. My power windows, horn, lights, nothing are working. Finally no power to car. I tried for several hours to figure it out but i'm successful one time, it started but stopped in few seconds. I even tried jumper from another car battery. :( Not successfull.

please help me
Do you
have the same problem?
Yes
No
Thursday, May 7th, 2009 AT 1:22 AM

14 Replies

Tiny
RHALL77
  • MEMBER
Can you tell me if there is a securitey light that is on?
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 8:41 AM
Tiny
MAGNET77
  • MEMBER
My car security system was disconnected long time back. Once I tried to connect, it worked but my car didn't start so I disconnected it again. ( This happened 3 months back)
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 12:27 PM
Tiny
RHALL77
  • MEMBER
How did they disconnect it? Is the light blinking now?
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 12:34 PM
Tiny
MAGNET77
  • MEMBER
This cable is situated back to the tape/radio section. There is one box with two clips. One small clip and the other one is big. When I was cleaning the car I noticed small clip was disconnected. So I connected it again then I observed the security light is on. But at that time my car didn't start. So I disconnected it again. Then it started.

Now no security light is blinking
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 12:55 PM
Tiny
MAGNET77
  • MEMBER
My car started two days back. I didn't do anything. I just tried to start. It started immediately. Now power windows, light and everything is working normally. But I can see brake indication even while driving(before this incidence it use to work properly).
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 1:06 PM
Tiny
RHALL77
  • MEMBER
May have a possible ingnition switch going bad
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 2:54 PM
Tiny
MAGNET77
  • MEMBER
How to check ignition switch.

If there is problem with the ignition switch, what about the power windows, horn, door locks. Why they are not working

thanks for you r support
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 4:03 PM
Tiny
RHALL77
  • MEMBER
Did you check your battery connections to see if they were tight
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 4:14 PM
Tiny
MAGNET77
  • MEMBER
I checked battery. Even I tried with other car battery by using jumper.
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 4:31 PM
Tiny
RHALL77
  • MEMBER
Use a test light and see if there is power coming out of the ignition switch when you turn the key on
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 4:55 PM
Tiny
MAGNET77
  • MEMBER
Car started 2 days back. It is working properly. But I can see brake indication 'ON' all the time.(Hand break indication). Yesterday again it didn't start for a while and I waited for 15 mins and it started normally.

At that time I saw theft indication in the dashboard.

One more thing. I don't know whether this information is helpful or not. Few days back I changed two front wheels of different size.
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 6:07 PM
Tiny
MAGNET77
  • MEMBER
I'm just afraid that if it repeats, what I have to do.
Was this
answer
helpful?
Yes
No
Tuesday, May 12th, 2009 AT 6:08 PM
Tiny
RHALL77
  • MEMBER
When it doesnt start test for fuel pressure and spark and see what you are missing. You might also have to check and see if there is injector pulse
Was this
answer
helpful?
Yes
No
Wednesday, May 13th, 2009 AT 7:15 AM
Tiny
MAGNET77
  • MEMBER
Sure I will check for that next time.
Was this
answer
helpful?
Yes
No
Wednesday, May 13th, 2009 AT 3:10 PM

Please login or register to post a reply.

Recommended Guides