1996 Chevy Lumina intermittent rough running when started

Tiny
PAUL@WEATHERLINE.COM
  • MEMBER
  • 1996 CHEVROLET LUMINA
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 70,000 MILES
My Chevy will occasionally start up running very rough, like its missing on a couple cylinders, If I keep pumping the gas it will finally run correctly. Several times it wouldn't even start, so I held the gas peddle to the floor and cranked it until it started, almost like when you have a flooded car, but this is Fuel injected.
Any advice is appreciated.
Do you
have the same problem?
Yes
No
Monday, August 10th, 2009 AT 2:34 PM

6 Replies

Tiny
JDL
  • EXPERT
Hello, how long since a tune-up? Use a fuel pressure gage, check fuel pressure. If there are any codes, some national brand autostores will check codes for free.
Was this
answer
helpful?
Yes
No
Monday, August 10th, 2009 AT 2:59 PM
Tiny
PAUL@WEATHERLINE.COM
  • MEMBER
It had a tune up 20,000 or so back, when I replaced the Manifold gasket, Typical fix on these engines. It did throw a Check Light once but when I pumped the pedal to get her running right the light went out. I have not checked the Fuel pressure yet, but as it is intermittent, should I check it when it happens or anytime.
Was this
answer
helpful?
Yes
No
Monday, August 10th, 2009 AT 5:02 PM
Tiny
JDL
  • EXPERT
You may have some leaking injector/s? With a fuel pressure gage, you could see if the pressure holds?
Was this
answer
helpful?
Yes
No
Tuesday, August 11th, 2009 AT 7:56 AM
Tiny
PAUL@WEATHERLINE.COM
  • MEMBER
Thank you, I will try this this weekend, but again, with it being intermittent, would they be leaking all the time, I guess I need to check it while its happening?
Was this
answer
helpful?
Yes
No
Tuesday, August 11th, 2009 AT 2:36 PM
Tiny
JDL
  • EXPERT
The injectors may leak a little all the time, as long as there is some pressure on the system. When first starting and running too much gas and not enough can act the same.
Was this
answer
helpful?
Yes
No
Tuesday, August 11th, 2009 AT 3:58 PM
Tiny
CHEVYLUMINA96
  • MEMBER
Hello, I also have a 96 Chevy Lumina, approx. 186,000 miles. I have been having the same problem as well. I start up the car, it turns over and wants to fire up but quickly shudders and dies like the engine isn't getting any fuel, but when I give it any amount of gas, even a little, it'll run fine (until I take my foot off the gas, then it stalls out again). This happens intermittenly and I'm not sure what affects it, atmosphere, weather, etc. I've been told it may have clogged jets and a dirty fuel filter thats why the engine isn't getting any gas to be able to idle. I also have spoken with auto shops who say it may be the fuel pump, but I'm hoping it's the filter and jets. I've never had a tune up since the 4 years I've owned it, just oil changes, battery change, part of the back brake line that corroded and snapped, and I recently changed out the AOI valve (which seemed to temporarily correct part of the problem).

The more I read up on this the more common I'm finding it with Chevy Luminas.

Also, my window washer motor isn't running, not sure if it's the motor or a loose connection.
Was this
answer
helpful?
Yes
No
Friday, August 21st, 2009 AT 12:44 PM

Please login or register to post a reply.

Recommended Guides