2005 Chevy Cavalier Engine won't start

Tiny
DAVE29
  • MEMBER
  • 2005 CHEVROLET CAVALIER
Engine problem
2005 Chevy Cavalier 4 cyl Front Wheel Drive Automatic 67000k miles

I have 05 cavalier with 67000 km and a 2.2L echotech engine. My problem is that I can't get it to strat, I changed the starter cause it sounded like the starter was stuck, changed the battery with a new one, tried to jump start it, tried heaters under the oil pan to warm up the oil, still nothing. I don't know what or where to look for anymore, do you have any suggestions?
Do you
have the same problem?
Yes
No
Saturday, February 2nd, 2008 AT 9:53 AM

23 Replies

Tiny
MASTERTECHTIM
  • MEMBER
Try removing the drive belt. You might have a seized alternator, pulley or ac compressor.
Was this
answer
helpful?
Yes
No
-2
Saturday, February 2nd, 2008 AT 10:12 AM
Tiny
MASTERTECHTIM
  • MEMBER
So it does not crank over
Was this
answer
helpful?
Yes
No
-2
Saturday, February 2nd, 2008 AT 10:18 AM
Tiny
MASTERTECHTIM
  • MEMBER
Reply to question by clicking on reply to question, it lets the other techs follow your progress. When you leave your key on after attempting to start does your theft light continually flash or does it go out? Did you check for spark yet? Can you hear the fuel pump come on when you turn the key to run? Try spraying a little starter fluid into intake and see if it starts.
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 10:26 AM
Tiny
DAVE29
  • MEMBER
I can hear the fuel pump come on when I turn the key on. The anti-theft light flashs the way its suppose to flash, it doesn't stay on after I try to start the car and leave the key on. I don't know how to check for spark on that engine, I have a feeling thats the problem but if I knew how to check for spark I would.
Was this
answer
helpful?
Yes
No
+1
Saturday, February 2nd, 2008 AT 10:33 AM
Tiny
MASTERTECHTIM
  • MEMBER
I cant exactly picture that engine in my head. Can you see coils or wires looking at the engine in the front? If not, does it have a big aluminum cover over the middle top of engine with a electrical plug on the drivers side end of it? If it does, you have to remove the cover and the coils and plugs are under it. There are 4 13mm bolts holding it down and once removed wiggle the cover and pull it straight up. Check back to us. And just to be sure, your theft light flashes a few times and then goes out, correct.
Was this
answer
helpful?
Yes
No
-1
Saturday, February 2nd, 2008 AT 10:44 AM
Tiny
DAVE29
  • MEMBER
Well that did it, now I got nothing happening, no electrical no nothing.
Was this
answer
helpful?
Yes
No
+1
Saturday, February 2nd, 2008 AT 11:12 AM
Tiny
MASTERTECHTIM
  • MEMBER
No electrical power at all? No headlights?
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 11:39 AM
Tiny
DAVE29
  • MEMBER
No power what so ever, no headlights, NOTHING.(Not yeilling)
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 11:41 AM
Tiny
MASTERTECHTIM
  • MEMBER
Double check your battery connections. Leave headlights on while wiggling the terminals to see if the lights flicker. If not at the battery, follow the cables and wiggle as you go. Check where the ground cable connects to bell housing. Check maxi fuses.
Was this
answer
helpful?
Yes
No
-1
Saturday, February 2nd, 2008 AT 11:44 AM
Tiny
DAVE29
  • MEMBER
Positive battery connection was loose, i'm back to square one, engine turns but don't start. I do have spark and fuel.
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 12:07 PM
Tiny
MASTERTECHTIM
  • MEMBER
You have spark and fuel. It should run. You are missing something. Did you spray starting fluid into intake to see if it starts? Its important that we dont miss any steps, what you think is normal and what I think is normal may be 2 different things. When you crank engine and leave key on does theft light flash then go out? Very important!
Was this
answer
helpful?
Yes
No
+2
Saturday, February 2nd, 2008 AT 12:14 PM
Tiny
DAVE29
  • MEMBER
I don't have any starter fluid, and yes the theft light flash's and goes out.
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 12:16 PM
Tiny
MASTERTECHTIM
  • MEMBER
Well unfortunately were at the point where you need diagnostic equipment like fuel pressure gauge, compression tester and diagnostic scan tool to read data. Sorry
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 12:18 PM
Tiny
DAVE29
  • MEMBER
I did the scan on the computer, no codes are to found, I do have a compression test tool, but I do not have a fuel pressure test tool. The problem happened after I fueled up and put gas line anti freeze in it.
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 12:21 PM
Tiny
MASTERTECHTIM
  • MEMBER
Well the only thing I can suggest is spraying starter fluid into intake. Does your check engine light come on when you turn key on? Your car needs fuel pressure, spark, compression and fuel injector pulse to run. Some how we have to narrow it down to one of these. Do you have a test light?
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 12:25 PM
Tiny
DAVE29
  • MEMBER
I will get some starter fluid later today, my check engine light comes on yes but it doesn't stay on.
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 12:31 PM
Tiny
MASTERTECHTIM
  • MEMBER
Just as long is it comes on is ok. I will watch this post later this afternoon.
Was this
answer
helpful?
Yes
No
-1
Saturday, February 2nd, 2008 AT 12:33 PM
Tiny
DAVE29
  • MEMBER
Well I dicided to try the heater again and it seems to be helping out, the engine is turning alot faster now. It has been really cold here with -40C weather, so maybe the oil was to stiff to get up and fire. I'll keep you posted to let you know whats happening. Thanks for your time, I really appriciate it. We're not done trying to figure out why it won't start untill it starts lol. Ttyl.
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 4:09 PM
Tiny
MASTERTECHTIM
  • MEMBER
Did you say negative forty? Where on earth are you?
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 4:11 PM
Tiny
DAVE29
  • MEMBER
Yes I said negative 40, I live in Alberta, Canada.
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2008 AT 4:13 PM

Please login or register to post a reply.

Recommended Guides