Car wont start

Tiny
CP2007
  • MEMBER
  • CHEVROLET CAMARO
I just recently bought a 1991 Camaro RS with a 305 V8 from a good friend who took wonderful care of it. Well he recently bought a new truck and the camaro sat for 6 month's before I bought it. Witch ran fine before, now The car would only start with starter fluid at first but would not stay idling. It would alway's stall out. I replaced the TPS just recently along with the fuel filter and airflow lines. I thought it was the fuel pump but when you turn the key you can hear it whine then cut off. So I checked the timing and the belt still turns just fine but little defects along the teeth. So then I checked the spark from the ignition and the only time we could get a spark is when it was maybe a centimeter away from the manifold so I replaced the button and distributer cap and it wont even start with starter fluid. When I read the check engine code it shows code number 53 witch with TBI it say's that it's "System Over Voltage", My queston is that he just gave it a tune up befor he let it sit, Insted of using the original type of plug's he used Bosch platinum 2, would that keep it from starting and if not what do you think it may be? Thanks.
Do you
have the same problem?
Yes
No
Friday, November 9th, 2007 AT 5:47 AM

2 Replies

Tiny
MERLIN2021
  • EXPERT
You should have 4 copper washers, May I say without trying to offend, that if you don't know were they go, let someone else repair the truck, Your maiden voyage may be your last!
That said, put 1 washer on the banjo bolt put bolt thru hose, put another washer on and attach the hose.
Was this
answer
helpful?
Yes
No
Saturday, September 1st, 2007 AT 6:44 AM
Tiny
BMRFIXIT
  • EXPERT
Check fuel pressure
U hear the pump but do u have fuel pressure
Check if u have fuel volume

Good luck
Was this
answer
helpful?
Yes
No
Friday, November 9th, 2007 AT 5:53 AM

Please login or register to post a reply.

Recommended Guides