Car starts for two to three seconds then stalls

Tiny
VINNIEVALENS
  • MEMBER
  • 2003 OLDSMOBILE ALERO
  • 2.2L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 110,000 MILES
Changed out ignition switch, pass-lock sensor, still won't start. Noticed that gas gauge was at 1/4 tank then drops to or below the E while key is on. Will return to 1/4 tank after a few second's then back to E. Any ideas would help.
Do you
have the same problem?
Yes
No
Saturday, December 7th, 2019 AT 2:20 PM

7 Replies

Tiny
KEN
  • ADMIN
Hello,

When you crank the engine over to start the engine does the security light flash? If so this guide will help reset it:

https://www.2carpros.com/articles/how-to-reset-a-security-system

Please run down this guide and report back.
Was this
answer
helpful?
Yes
No
Sunday, December 8th, 2019 AT 5:48 PM
Tiny
VINNIEVALENS
  • MEMBER
Sorry, tried all the resets and still won't start. Security light is on and not flashing. Engine runs for a few seconds and stops.
Was this
answer
helpful?
Yes
No
Friday, December 13th, 2019 AT 8:48 PM
Tiny
KEN
  • ADMIN
When the engine stalls, turn the key off then to the on position without cranking the engine over can you hear the fuel pump run in the tank for 5 seconds?
Was this
answer
helpful?
Yes
No
Monday, December 16th, 2019 AT 11:08 AM
Tiny
VINNIEVALENS
  • MEMBER
Yes, checked fuel lines and wiring. Fuel pump works and there's gas running to the engine (pressed bleeder valve and strong pressured gas shot out).
Was this
answer
helpful?
Yes
No
Monday, December 16th, 2019 AT 10:03 PM
Tiny
KEN
  • ADMIN
Okay cool, now when the engine stops running can we check for spark? Here is a guide to help us:

https://www.2carpros.com/articles/how-to-test-an-ignition-system

Please run down this guide and report back.
Was this
answer
helpful?
Yes
No
Tuesday, December 17th, 2019 AT 11:53 AM
Tiny
VINNIEVALENS
  • MEMBER
Hello, checked ignition coils and installed new spark plugs (needed new ones anyway, been 8 months since I last changed them). Tried 30 minute reset to make sure it isn't security. On last 10, I turned on key. I didn't start it but noticed that security light and service vehicle soon came on. Security light is not flashing, but just on. Any ideas?
Was this
answer
helpful?
Yes
No
Friday, December 20th, 2019 AT 7:42 PM
Tiny
KEN
  • ADMIN
Do you have spark when the engine is cranking over? Check out the guide for the test.
Was this
answer
helpful?
Yes
No
Saturday, December 21st, 2019 AT 11:29 AM

Please login or register to post a reply.

Sponsored links