1995 Cadillac El Dorado Car will not start at times.

Tiny
SHIZANMAN
  • MEMBER
  • 1995 CADILLAC EL DORADO
  • V8
  • FWD
  • AUTOMATIC
  • 149,000 MILES
So here is the deal, first off thanks to you guys for providing this forum otherwise a poor guy like myself would never be able to fix his car, so again thank you. So hear is the deal with the car, sometimes (now more often) my car will not start. It turns all the electrical equipment on but the start doesnt engage and its like nothing is happening. I hear the clickin of the solenoid. At first I was baffled completely but some things I have noticed are helping. I have noticed that sometimes when the starter wont engage if I shut the door again the car starts. I was told that something about the orignial Key fob that came with the car could help me with disabling somehting to get the car to start. Is there something with the stock alarm that may be preventing my car from starting? Because it had a cheap python alarm and I decided that may be the problem but now I got a 700 dollar python alarm and the problem is still there. I also noticed with this alrm when I arm it, it beeps back at me and says a door is open? Baffled and confused and would love some help. Thanks very much guys.
Do you
have the same problem?
Yes
No
Wednesday, May 14th, 2008 AT 11:35 PM

8 Replies

Tiny
BUZZSAW
  • MEMBER
It would say starting disabled due to theft sys in your DIC if it was your manufactures alarm, if it just clicks during starting its your battery, not enough juice to start it
Was this
answer
helpful?
Yes
No
Thursday, May 15th, 2008 AT 12:46 AM
Tiny
SHIZANMAN
  • MEMBER
Thanks for replying, when the car is not on the battery reads 12 volts, then goes to 14.3 when started im pretty sure the battery is fine, but I will look into it. Its wierd though that sometimes when the doors shut it has a direct effect on the starting, it has literally not started then I opened and shut a door or both of them, and it started. Again thanks for your help.
Was this
answer
helpful?
Yes
No
Thursday, May 15th, 2008 AT 12:50 AM
Tiny
BUZZSAW
  • MEMBER
Look at your cables and ends for corrosion, it will look green clean and replace as necessary
Was this
answer
helpful?
Yes
No
Thursday, May 15th, 2008 AT 1:12 AM
Tiny
SHIZANMAN
  • MEMBER
Cables are all fine, connection is fine, car wouldnt start this morning, as soon as I shut the driver door it did start. Is there anything in the doors related to the stock anti theft system?
Was this
answer
helpful?
Yes
No
Thursday, May 15th, 2008 AT 2:48 PM
Tiny
BUZZSAW
  • MEMBER
Does your key fobs work?

Yes the door latch has electrical theft stuff in there like the door jam switch might be worth a try
Was this
answer
helpful?
Yes
No
Thursday, May 15th, 2008 AT 2:53 PM
Tiny
SHIZANMAN
  • MEMBER
Now how would one access the door jam switch to inspect it? Sorry to ask but I aint got bucks I got brains so I am doing this repair myself. Again thanks.
Was this
answer
helpful?
Yes
No
Thursday, May 15th, 2008 AT 6:56 PM
Tiny
BUZZSAW
  • MEMBER
Lol I know how it is believe me, if the door jam switch isnt in the A pillar, its actually in the door latch itself, getting a new one is all you got, you have to take the door panel off and a big phillips screwdriver for the latch, without cutting your hands remove it
Was this
answer
helpful?
Yes
No
Friday, May 16th, 2008 AT 1:11 AM
Tiny
SHIZANMAN
  • MEMBER
PCM - EBTCM/EBCM Pulse Width Modulation Signal Fault

TO-73 code and the car will turn off and signal theft system when the back wheel hits bumps and the security light comes on, need all the help I can on this, thanks ya'll
Was this
answer
helpful?
Yes
No
Tuesday, May 27th, 2008 AT 9:22 PM

Please login or register to post a reply.

Recommended Guides