1999 Deville LOW REFRIGA/C OFF

Tiny
RTOWNSEND8680
  • 1999 CADILLAC DEVILLE

1999 Cadillac Deville 4.6 V8 (Auto Transmission)
112,000 miles
“LOW REFRIG – A/C OFF” message on
System will operate in ECON mode only – no AUTO mode. Compressor will not run.
How can I get the compressor to run so I can add freon? Thanks.

Do you
have the same problem?
Yes
No
Saturday, October 6th, 2007 AT 8:12 AM

6 Replies

Tiny
JASONCLARKE
  • MEMBER

The new hub assembly was installed by ford although it was an aftermarket part purchased by me it was a brand new part complete with new sensor and wiring.

Was this
answer
helpful?
Yes
No
Monday, July 23rd, 2007 AT 3:32 AM
Tiny
JASONCLARKE
  • MEMBER

Sure am where should I start?

Was this
answer
helpful?
Yes
No
Monday, July 23rd, 2007 AT 1:06 PM
Tiny
JASONCLARKE
  • MEMBER

Wiring is in perfect condition, got a multi meter.

Was this
answer
helpful?
Yes
No
Monday, July 23rd, 2007 AT 2:14 PM
Tiny
JASONCLARKE
  • MEMBER

Will do and post back results.

Was this
answer
helpful?
Yes
No
Monday, July 23rd, 2007 AT 4:58 PM
Tiny
DENNYP
  • EXPERT
  • 1,870 POSTS

You need to clear the trouble code that is stroed in the PCM. After that, you need to clear the low refrigerant code from the driver information center. You should then be able to charge the system.

Was this
answer
helpful?
Yes
No
-1
Saturday, October 6th, 2007 AT 6:34 PM
Tiny
BUZZSAW
  • MEMBER

You need to clear the trouble code that is stroed in the PCM. After that, you need to clear the low refrigerant code from the driver information center. You should then be able to charge the system.[/Quote:efa517403b]

he is right any codes and the compressor wont run, fix the leak

Was this
answer
helpful?
Yes
No
Monday, October 8th, 2007 AT 11:32 AM

Please login or register to post a reply.

Other Air Conditioner Compressor Questions