1998 Buick Lesabre ENGINE KNOCK

Tiny
DUCK HUNTER
  • MEMBER
  • 1998 BUICK LESABRE
Engine Mechanical problem
1998 Buick Lesabre 6 cyl Two Wheel Drive 129000 miles

engine knock, no oil pressure loss, no metal in oil, harmonic bal is ok, does make noise under load or when engine is cold, engine runs fine
Do you
have the same problem?
Yes
No
Tuesday, August 10th, 2010 AT 2:08 PM

6 Replies

Tiny
MHPAUTOS
  • EXPERT
Have you checked the oil pressure with a mechanical gauge cold idle? Is it a rhythmic deep hollow knock?

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Tuesday, August 10th, 2010 AT 5:35 PM
Tiny
DUCK HUNTER
  • MEMBER
No I have not checked with gauge. And I mis stated that the noise was present when cold and under load. There is no noise when cold or under load
Was this
answer
helpful?
Yes
No
Wednesday, August 11th, 2010 AT 12:54 PM
Tiny
MHPAUTOS
  • EXPERT
I would still be checking the pressure, so when do you exactly hear the noise, and at what engine condition?

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Wednesday, August 11th, 2010 AT 5:04 PM
Tiny
DUCK HUNTER
  • MEMBER
No noise cold or under load. Today oil pressure started to fall about 10 psi on the dash gauge once engine was hot I am pointing my finger at a spun rod bearing or a wrist pin that is going away thanks for your interest in my problem not many good folks around anymore
Was this
answer
helpful?
Yes
No
Wednesday, August 11th, 2010 AT 8:55 PM
Tiny
MHPAUTOS
  • EXPERT
I think we need to start again, this is getting a bit confusing,

So. Low oil pressure yes. Is there any unusual engine noise at all, at any speed hot or cold? A spun bearing will give you a solid engine knock normally under all run conditions.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Wednesday, August 11th, 2010 AT 9:39 PM
Tiny
DUCK HUNTER
  • MEMBER
I have driven the car about 200 miles since noise started. Oil pressure has dropped off about 10 psi according to dash gauge once engine is hot There is no noise when engine is cold at all and oil pressure seems normal. Once it reaches operating temp noise begins. If I "power brake" the car to put engine under load the noise goes away. It is rythmatic noise like a rod or perhaps a wrist pin, somewhat deep in nature. Engine continues to run fine, no miss or anything. Hope that clears things up for ya, sorry about the confusion thanks.
Was this
answer
helpful?
Yes
No
Thursday, August 12th, 2010 AT 8:54 AM

Please login or register to post a reply.

Recommended Guides