Back up sensor not working

Tiny
U7616BOB
  • MEMBER
  • 2008 CADILLAC STS
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 71,300 MILES
I noticed recently my back up sensor has stop working. Don't know what has happen, put my car in reverse and no sound when I got near an object. Please reply with a fix solution. Thanks for your assistance and support.
Do you
have the same problem?
Yes
No
Saturday, April 17th, 2021 AT 10:29 AM

3 Replies

Tiny
KASEKENNY
  • EXPERT
We need to start with checking each sensor. I would put the vehicle in reverse and have someone walk slowly behind you to see if any of the sensors are working.

If not, then the system is most likely offline. It is unlikely that all the sensors failed at the same time so I would start with checking for codes if this is the case.

https://www.2carpros.com/articles/checking-a-service-engine-soon-or-check-engine-light-on-or-flashing

Let's start with this and go from there. Thanks
Was this
answer
helpful?
Yes
No
Saturday, April 17th, 2021 AT 6:03 PM
Tiny
U7616BOB
  • MEMBER
Thanks for your reply. By the way, none of the sensors work. I don't have a code checker, so I will take it in to Cadillac dealership. Thanks for your time and attention to this matter. I though it would be something simple I could fix.
Was this
answer
helpful?
Yes
No
Sunday, April 18th, 2021 AT 11:13 AM
Tiny
NICKOLAOSF
  • EXPERT
Hi u7616bob,

The symptom sounds like a calibration to the distance collision avoidance system,
this will require a special tool that the dealer has.
Also note has the vehicle been repaired recent body repair.
I am glad to help you, if there is anything else we can help you with please contact us again. Thank you for choosing 2CarPros.
Cheers, Nick
Was this
answer
helpful?
Yes
No
Sunday, April 18th, 2021 AT 1:18 PM

Please login or register to post a reply.

Sponsored links