1996 Cutlass supreme 3.1 car will not start no crank

Tiny
MANICGAMER
  • MEMBER
  • 1996 ALL OTHER MAKES ALL OTHER MODELS
This car has about 112000 miles on it. Since I bought the car sometimes when I went to start it I get all the electricals and dash lights but when I turn the ignition I get nothing. No sound no click engine not trying to turn over nothing. Then I wait a couple of minutes and it starts and runs like a champ. But now it is doing the same things as before. No cranking etc but it has been 24 hours now and it still will not start. Any help will be greatly appreciated.


Thanks
Do you
have the same problem?
Yes
No
Friday, December 15th, 2006 AT 8:09 AM

5 Replies

Tiny
MATHIASO
  • MEMBER
You have " no cranking, no sound from solenoid"

have few questions:
-lamps stay bright?
Turn on radio, heater and turn signal
what happen?
Is an automatic transmission?
Is the equipped with anti-theft system?
Check voltage at neutral sense swift( on steering column near floor if your car is automatic
how much voltage is it?
If your car has manual tarnsmission:
check voltage at neutral-start switch
how much voltage is it?
Let me know

mathiaso
Was this
answer
helpful?
Yes
No
Friday, December 15th, 2006 AT 8:54 AM
Tiny
MANICGAMER
  • MEMBER
Lamps are bright, radio heater and signal work fine.

It is an automatic, I do have a anti theft system (aftermarket) but this was happening even before I put it in.

As for checking voltage I am unfortunatly not at my car but I can check it later if the above doesnt clear anything up. As for the location for checking the voltage, while the car is in neutral I am checking the sense swift? Just a little more clarification on what to look for.

Thanks A lot for you help and time in responding.
Was this
answer
helpful?
Yes
No
Friday, December 15th, 2006 AT 10:01 AM
Tiny
CARNOVICE
  • MEMBER
I have a 97 cutlass GLS and am experiencing the same problem as you. I turn the key and dash lights/radio/headlights work fine. But engine does not turn over. I was told that the problem could be a bad Neutral Starter Switch. I replaced the switch but still experience the same problem. My next guess is to test the Starter next. Thought this information may help with your problem
Was this
answer
helpful?
Yes
No
Tuesday, January 2nd, 2007 AT 10:56 AM
Tiny
SERVICE WRITER
  • EXPERT
For the heck of it, rap on the starter with a hammer, while someone else holds the key in the crank position.
Was this
answer
helpful?
Yes
No
Tuesday, January 2nd, 2007 AT 12:35 PM
Tiny
HDGP
  • MEMBER
Could be the VATS system (vehicle anti theft) it is the the little resestor in the ignition key, it does not always contact wriggle key
Was this
answer
helpful?
Yes
No
Wednesday, January 3rd, 2007 AT 1:03 PM

Please login or register to post a reply.

Recommended Guides