A/C not working

Tiny
GENUINEAUTO1
  • MEMBER
  • 2014 HYUNDAI ACCENT
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 80,000 MILES
High side pressure is pulling low. Low pulls low and cut off. Have full gas in system. Clutch less compressor with electronic valve. Does same with another second compressor installed.
Do you
have the same problem?
Yes
No
Thursday, April 23rd, 2020 AT 7:50 AM

3 Replies

Tiny
ASEMASTER6371
  • EXPERT
Good morning,

What are the exact pressures when you turn on the A/C system?

I need both the high side and low side readings.

Does the compressor come on?

https://www.2carpros.com/articles/car-air-conditioner-not-working-or-is-weak

Roy
Was this
answer
helpful?
Yes
No
Thursday, April 23rd, 2020 AT 8:58 AM
Tiny
GENUINEAUTO1
  • MEMBER
  • 2014 HYUNDAI ACCENT
  • 4 CYL
  • AUTOMATIC
  • 70,000 MILES
As described in early question.
My static pressure high and low 70psi.
Running pressure high side 5psi.
Low side 10 positive.
Compressor recycle every 5 seconds.
Did post some pictures.
System is running not getting high.
Pressure.
High pressure hose from condenser is getting cold.
High pressure is going towards 0.
Was this
answer
helpful?
Yes
No
Thursday, April 23rd, 2020 AT 7:43 PM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
You need at least 20 pounds on the low side for the compressor low pressure switch to close.

If you cannot get anymore freon in, then I would check the schraeder valves.

You need to get the correct amount of freon in the system for it to work.

Normal high side is 2 times ambient temp plus 15%.

Low side should be 25-30 rock solid.

Roy
Was this
answer
helpful?
Yes
No
Friday, April 24th, 2020 AT 7:51 PM

Please login or register to post a reply.

Sponsored links