1995 Acura Integra Car bogs down when tryign to increase sp

Tiny
JEFFBRIGGS18
  • MEMBER
  • 1995 ACURA INTEGRA
  • 4 CYL
  • FWD
  • MANUAL
  • 120,000 MILES
My car has been doing htis for a few years now, it is a 5 speed, 98% of the tiem its fine, but on occasion when I shift geras and release the clutch, the engine will bog down to about 500 RPM and almost stall, giving it gas wont help, as soon a si push in the clutch engine starts idling fine again and I go to put it in gear and its fine. Fuel filter air filter get changed regularly. Doesnt matter what gear im going into(never has doen it in first) when it wanst to, it will almsot stall instead of gaining speed.
Do you
have the same problem?
Yes
No
Monday, November 2nd, 2009 AT 2:43 PM

5 Replies

Tiny
KHLOW2008
  • EXPERT
Hi jeffbriggs18,

Is the Check Engine Light ( CEL ) showing when vehicle is running?
Does the CEL come on and goes off after 2 seconds when igntion is turned ON?

How often does this occur?

Do you have instances of difficult starting, or it starts up then stalls immediatley and would not start until it has rested for some time?
Was this
answer
helpful?
Yes
No
Monday, November 2nd, 2009 AT 10:03 PM
Tiny
JEFFBRIGGS18
  • MEMBER
The check engine light does come on about 4 out of every 10 starts. I jumped the connector with a pin and found the codes were for my speed sensor that went bad a couple years ago, I have since replaced the speed sensor so my speedometer would work, and it still has those same codes but it doesnt have to do with the boging down. This occurs about once every 2 months. It is a honda so i've never had problems starting or running other than the occasional dead battery. When it happens it almost feels as if the tranny is causing it, but I dont know if theirs something in a manual tranny that can cause that. Had the clutch replaced about 3 years ago and I change out the fluid about once a year.
Was this
answer
helpful?
Yes
No
Tuesday, November 3rd, 2009 AT 8:39 AM
Tiny
KHLOW2008
  • EXPERT
Do you mean to say the CEL comes on at start up and not after driving around?
Was this
answer
helpful?
Yes
No
Tuesday, November 3rd, 2009 AT 12:03 PM
Tiny
JEFFBRIGGS18
  • MEMBER
Yes, usually the light will be on from start up, every now and then it will be off till I drive around for 5 10 min.
Was this
answer
helpful?
Yes
No
Wednesday, November 4th, 2009 AT 11:12 AM
Tiny
KHLOW2008
  • EXPERT
If the light is on at start up with no other codes, the ECU is more likely to be the cause of the problem.

If you have difficulty starting at times, then the PGM-FI main relay would be another suspect.
Was this
answer
helpful?
Yes
No
Wednesday, November 4th, 2009 AT 12:31 PM

Please login or register to post a reply.

Recommended Guides