2001 Acura CL Hesitation and exsessive gray smoke

Tiny
ARECKI
  • MEMBER
  • 2001 ACURA CL
Engine problem
2001 Acura CL 6 cyl Two Wheel Drive Automatic 122km miles

Hello, if I would ever fix the problem with your help - I promise I will give a donation.

- The car runs extremelly sluggish, exsessive smoke smelly (white/grey) from the exaust, my mechanic saids that it runs rich.-No Check Engine light

- Once in a while I would start the car, (after already driving it) the car woul hesitates when I let of the acceleration pedal, and when I attempt to speed up it would be bogging.

- ocassionaly(happened maybe 4 times in a year) when I start the car, the car was bogging

I CHANGED:

- 02 sensors
- Air filter
- Spark plugs
- pcv valve
- cleaned the throttle body
- Checked the egr valve
- changed the catalic converter


Thank You
Do you
have the same problem?
Yes
No
Thursday, February 14th, 2008 AT 7:41 AM

5 Replies

Tiny
MHPAUTOS
  • EXPERT
Hi there

I would do a fuel system pressure test and clean, you may have a leaking fuel injector.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Thursday, March 6th, 2008 AT 3:41 AM
Tiny
ARECKI
  • MEMBER
Fuel pressure test was done on the car and its fine. What do you think about coils, or main relay.
The car sometimes when starting the ignition is firing pretty strong like there is no bogging but its unusual start up a little stronger than usual. And after this the trip is better than the other times.

When coils were checked they were in the bounderies of: 1.87 - 1.96

would 1.87 could be considered weak?

Thanks
Was this
answer
helpful?
Yes
No
Thursday, March 6th, 2008 AT 10:03 AM
Tiny
MHPAUTOS
  • EXPERT
Hi there
The coil should be ok, but a Kv reading will be needed on an oscilloscope, Fuel pressure is ok, but you need to do a fuel rail leak down test to SE if you have a faulty injector first

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Friday, March 7th, 2008 AT 1:33 AM
Tiny
ARECKI
  • MEMBER
First of all thanks for the reply, Everyone is my witness here that if to your help I could find the solution I will deffinitely put some donation.

Anyhow: Logicall thinking
1) the car is never bogging when started for the first time, it is bogging always when already droven for some time, and its been turned off for few minutes. I would go to the store, I come back and thats what happens: either when turning the engine the car would be bogging, almost stalling. Or, when I first accelerate, let go, than I want to speed up the car hessitates, like something would be plugged, or restricted.

- Exaust tip is black, the car is running rich, exsessive fumes, + smelly too.
- most of the time the car runs sluggish, its like I would be running on a low battery an elctric car, however it all depence on how the car will start the trip:
meaning, occassionally the car is started and it would not hesitate, and it would run normal with good pickup, this occurs right from the time when the car is started

- another think, most of the time when I start the engine the car fires up pretty strong, you can feel the car moving forward,

The very last thing I would like to mention is:
- when ignition switched, the battery light indicator is on, not when the engine is runninig

Sorry for the write up
Was this
answer
helpful?
Yes
No
Friday, March 7th, 2008 AT 10:16 AM
Tiny
DIAMONDGOLDSILVER
  • MEMBER
I would do a fuel system pressure test and clean. Fuel pressure is ok, but you need to do a fuel rail leak down test to SE if you have a faulty injector first
Was this
answer
helpful?
Yes
No
Friday, April 4th, 2008 AT 12:43 PM

Please login or register to post a reply.

Recommended Guides