A/C not working

Tiny
RAYMONVEE
  • MEMBER
  • 1997 CHEVROLET 1500
  • 5.0L
  • V8
  • 2WD
  • AUTOMATIC
  • 119,000 MILES
Replaced condenser orifice tube, compressor dryer, all switches, relay, 134a. It only works if I trip the relay with a paper clip.
Do you
have the same problem?
Yes
No
Friday, July 12th, 2019 AT 4:43 PM

15 Replies

Tiny
ASEMASTER6371
  • EXPERT
Good evening,

How much Freon did you install into the system?

https://www.2carpros.com/articles/car-air-conditioner-not-working-or-is-weak

You will need a test light or voltmeter to some checks.

I attached a wiring diagram. Remove the relay and turn the key on. You should have power to 2 terminals.

Roy
Was this
answer
helpful?
Yes
No
+1
Friday, July 12th, 2019 AT 5:07 PM
Tiny
RAYMONVEE
  • MEMBER
I put 32 oz of Freon.
Was this
answer
helpful?
Yes
No
Saturday, July 13th, 2019 AT 12:41 PM
Tiny
RAYMONVEE
  • MEMBER
I just ran a test and it has 32 psi on low and 150 on high side. I put a new door blend actuated on but it doesn t seem to be working right. It blows air through all the vents and the heater and defrost works but only on high.
Was this
answer
helpful?
Yes
No
Saturday, July 13th, 2019 AT 1:37 PM
Tiny
ASEMASTER6371
  • EXPERT
The blower is from the blower resistor. That should take care of that.

Are you still using the paper clip? If you are, replace the switch you are bypassing.

The high side is high. It should be 25-30 lbs. Try spraying some water from your garden hose on the condenser and see if the air gets cold.

Roy
Was this
answer
helpful?
Yes
No
+1
Saturday, July 13th, 2019 AT 3:18 PM
Tiny
RAYMONVEE
  • MEMBER
I replaced the A/C relay and the 10 amp fuse. Still didn t work also turned swamp cooler directly on the condenser. Could it be my brand new orifice valve?
Was this
answer
helpful?
Yes
No
Sunday, July 14th, 2019 AT 9:04 AM
Tiny
ASEMASTER6371
  • EXPERT
Again, does it still not run without the paper clip?

No to the orifice tube.

Do you have a test light or voltmeter to do some tests at the relay?

Roy
Was this
answer
helpful?
Yes
No
Sunday, July 14th, 2019 AT 12:53 PM
Tiny
RAYMONVEE
  • MEMBER
It still needs the paper clip to run. Used a voltmeter to 2 terminals and got plenty voltage 12 . Tested the diode it is good. Getting power to both switches on the compressor, the one in front by the clutch and the one in back of the compressor.
Was this
answer
helpful?
Yes
No
Sunday, July 14th, 2019 AT 1:11 PM
Tiny
ASEMASTER6371
  • EXPERT
Did you replace the low-pressure switch as I post a while back?
Was this
answer
helpful?
Yes
No
Sunday, July 14th, 2019 AT 1:12 PM
Tiny
RAYMONVEE
  • MEMBER
It s also new, yes I did.
Was this
answer
helpful?
Yes
No
Sunday, July 14th, 2019 AT 1:51 PM
Tiny
ASEMASTER6371
  • EXPERT
If you have to bypass the switch with a paper clip the switch is bad unless the low side pressure is below 20 lbs.

If the pressure is at 32, as you posted, then the new switch may be bad.

Roy
Was this
answer
helpful?
Yes
No
+1
Sunday, July 14th, 2019 AT 1:56 PM
Tiny
RAYMONVEE
  • MEMBER
Thanks Roy. I have a cheap set of hoses so maybe the gauges are off or I m not reading them right. But the book says it takes 32 oz of Freon so I put 3 12 oz cans and left a little in the can to make up for 4 oz that I didn t need.
Was this
answer
helpful?
Yes
No
Sunday, July 14th, 2019 AT 2:29 PM
Tiny
ASEMASTER6371
  • EXPERT
You are welcome.

Always glad to help.

Roy
Was this
answer
helpful?
Yes
No
+1
Sunday, July 14th, 2019 AT 2:32 PM
Tiny
RAYMONVEE
  • MEMBER
I was bypassing the relay in the fuse box to get it going. Do you think it would damage the compressor to leav the paper clip in and drive it like that?
Was this
answer
helpful?
Yes
No
Sunday, July 14th, 2019 AT 2:46 PM
Tiny
ASEMASTER6371
  • EXPERT
No, you are compensating for a problem and may create even more issue.

Roy
Was this
answer
helpful?
Yes
No
+1
Sunday, July 14th, 2019 AT 2:49 PM
Tiny
RAYMONVEE
  • MEMBER
Yea that s what I thought. Thanks Roy
Was this
answer
helpful?
Yes
No
Sunday, July 14th, 2019 AT 2:51 PM

Please login or register to post a reply.

Sponsored links