A/C does not engage

Tiny
CDINITTO
  • MEMBER
  • 1996 AUDI A6
  • 2.8L
  • V6
  • 4WD
  • AUTOMATIC
  • 148,000 MILES
I had the A/C diagnosed at my mechanic. He started it manually and everything was working well. Blowing cold air. He said the problem was the climate control module. I had it repaired and installed it. The module works well but the A/C still won't come on. I checked fuses and that is okay. There is 12-volts at the compressor according to the OBD from the module. The coolant temperature was 194F. I don't understand why the clutch won't engage when not done manually. What else can it be? Any help would be appreciated. Maybe a relay but I have 12v at compressor.
Friday, February 11th, 2022 AT 9:26 PM

1 Reply

Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,179 POSTS
Hi,

When you say he jumps it manually and it works, where is he doing that? Is it right at the compressor?

Here is the thing. There is a compressor relay and pressure sensors that can prevent it from turning on. However, for one of them to prevent it from running, there would be no power at the compressor. Let me know if the low pressure has been checked and the relay.

One other thought. If there is power to the compressor (via OBD), it should run. I suspect there is actually no power at the compressor. Take a test light or a multimeter, disconnect the connector which will have a green wire with a yellow tracer, and see if it has 12v. Here is a link you may find helpful:

https://www.2carpros.com/articles/how-to-check-wiring

Let me know what you find or if you have questions.

Take care,

Joe
Was this
answer
helpful?
Yes
No
Saturday, February 12th, 2022 AT 9:22 PM

Please login or register to post a reply.

Sponsored links