No start no crank

Tiny
JIMMYFROMTRUCK
  • MEMBER
  • 2003 FORD F-350
  • 6.0L
  • V8
  • TURBO
  • AUTOMATIC
  • 141,000 MILES
I have a turbo diesel. I turn the key and it clicks and mileage screen goes blank. New starter, fuses, good batteries. Used the cable connected starter to positive battery and it started once stalled after five minutes and now it only cranks from that cable. No action from key.
Do you
have the same problem?
Yes
No
Wednesday, July 5th, 2017 AT 7:54 AM

21 Replies

Tiny
KEN
  • ADMIN
Hello,

It sounds like the batteries are down on charge or you have a bad battery cable, run this test to confirm the batteries condition.

https://www.2carpros.com/articles/car-battery-load-test

Please run this test and get back to us we are interested to see what it is.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Friday, July 7th, 2017 AT 10:38 AM
Tiny
JIMMYFROMTRUCK
  • MEMBER
The batteries are good, tested them on my other truck. I ended up unplugging the center connector on the PCM next to driver side battery. Now it it cranks from the key inside the truck. But it will not fire. Just cranking. Wants to start but won't. Sprayed some starter fluid and it started briefly off of the fluid only.
Was this
answer
helpful?
Yes
No
Friday, July 7th, 2017 AT 1:19 PM
Tiny
KEN
  • ADMIN
I would start by seeing if the primary pump in the tank is working by undoing a fuel line and then turn the key to see if fuel comes out, have a bucket ready.

Please let us know what you find.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Friday, July 7th, 2017 AT 7:36 PM
Tiny
JIMMYFROMTRUCK
  • MEMBER
When I open engine fuel filter on top there is fuel in it and it will fill up with the key.
Was this
answer
helpful?
Yes
No
Saturday, July 8th, 2017 AT 8:00 AM
Tiny
KEN
  • ADMIN
Looking back at the post I am starting to think it could be a battery cable because all electrical shuts down and then comes back when it cools. Can you move the cables around to see if the truck comes back to life please?

Cheers, Ken
Was this
answer
helpful?
Yes
No
Saturday, July 8th, 2017 AT 10:36 AM
Tiny
JIMMYFROMTRUCK
  • MEMBER
I'm on vacation currently, which wires should I move around? It seems like they are fine but I'm. Not a mechanic.
Was this
answer
helpful?
Yes
No
Sunday, July 9th, 2017 AT 9:28 AM
Tiny
KEN
  • ADMIN
Move the positive batter cables

Please let us know what happens, we are interested to see what it is.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Sunday, July 9th, 2017 AT 12:14 PM
Tiny
JIMMYFROMTRUCK
  • MEMBER
I'm on vacation, I will not be able to try until most likely Saturday, do you have another other suggestions. (If the battery cables are good)
Was this
answer
helpful?
Yes
No
Monday, July 10th, 2017 AT 7:00 AM
Tiny
KEN
  • ADMIN
Enjoy your vacation, it really sounds like the cables or a battery problem.
Was this
answer
helpful?
Yes
No
Monday, July 10th, 2017 AT 10:01 AM
Tiny
JIMMYFROMTRUCK
  • MEMBER
Thank you, I will reply to this when I get back to the truck. So wiggle and mess around with the positive battery connections and see what Happens?
Was this
answer
helpful?
Yes
No
Monday, July 10th, 2017 AT 7:05 PM
Tiny
JIMMYFROMTRUCK
  • MEMBER
Ok I'm back and I've pulled codes. Bad ICP. I am about to unplug it to see if it will fire. Doesn't fix my no start with the key though.
Was this
answer
helpful?
Yes
No
Wednesday, July 19th, 2017 AT 6:48 AM
Tiny
KEN
  • ADMIN
Hello,

Okay, lets run a test on the starter to confirm if it has gone bad,

Here is a guide that will walk you through the steps.

https://www.2carpros.com/articles/car-engine-will-not-crank-over

Check toward the bottom of the guide.

Please let us know what happens.

Cheers, Ken

Was this
answer
helpful?
Yes
No
Wednesday, July 19th, 2017 AT 11:05 AM
Tiny
JIMMYFROMTRUCK
  • MEMBER
The starter is good. The codes I got was p0118 which is Engine coolant Temperature, P2285 which is the bad ICP I have confirmed it leaking oil, and p0198 which is oil temperature sensor circuit high. I've already unplugged the ICP and got nothing. Should I attempt to unplug these sensors aswell and see that happens?
Was this
answer
helpful?
Yes
No
Saturday, July 22nd, 2017 AT 4:14 PM
Tiny
JIMMYFROMTRUCK
  • MEMBER
Here's a little backstory this may help or may not. Truck was sitting for 1 year and I finally got it to start jumping the starter. The first time it spit tons of smoke and then it stopped. Shut off by itself in about 10 minutes. It would just crank after being a little warm. I started it the next day and same thing for about 5 instances. I then changed the filters with motorcraft only and it wouldn't start jumping the starter anymore. Put some fuel in the tank. Fired up and shut itself off again. Now it won't start at all. When I turn the key the gauges go to the max and back down and to their normal positions but the oil level goes up a little bit. When cranking it goes to half. Check engine with the 3 codes I sent and water in fuel. Unfortunately the water separator drain is stripped. I'll work on that. I never put oil on the o rings. Only diesel. Should I redo it with oil? Thanks for the help it's appreciated.
Was this
answer
helpful?
Yes
No
Saturday, July 22nd, 2017 AT 4:19 PM
Tiny
KEN
  • ADMIN
I was going to say it sounds like a fuel problem you may need to drain the tank and refill with fresh fuel.

Please let us know what happens.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Monday, July 24th, 2017 AT 11:50 AM
Tiny
JIMMYFROMTRUCK
  • MEMBER
Hello I'm back. I found the fam clutch connector and it caused the no crank. Unplugged it and now it will crank. For whatever reason it won't start. I re oiled the o rings on the filter caps nothing.
Was this
answer
helpful?
Yes
No
Monday, July 24th, 2017 AT 5:09 PM
Tiny
JIMMYFROMTRUCK
  • MEMBER
I think I know what has happened. I unplugged the fan clutch connector and it there was a blue wire that disconnected. No crank solved. And I have a bad ICP and accidentally I unplugged the IPR and not the ICP. Ordered a new IPR pigtail because I broke the old one. Hopefully this is it. But with the fan clutch not going to work, could I overhear the truck, it's going to stay idle for a while.
Was this
answer
helpful?
Yes
No
Tuesday, July 25th, 2017 AT 11:01 AM
Tiny
KEN
  • ADMIN
Nice work, we are here to help, please use 2CarPros anytime.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Tuesday, July 25th, 2017 AT 11:45 AM
Tiny
JIMMYFROMTRUCK
  • MEMBER
I had another quick question. The Fan clutch isn't going to work until I get a new one, do I need to have it working or will the temperature of the engine be too hot.
Was this
answer
helpful?
Yes
No
Tuesday, July 25th, 2017 AT 6:12 PM
Tiny
KEN
  • ADMIN
Please post your new question here

https://www.2carpros.com/questions/new

Cheers, Ken
Was this
answer
helpful?
Yes
No
Tuesday, July 25th, 2017 AT 8:18 PM

Please login or register to post a reply.

Recommended Guides