2011 Chevy Equinox LTZ/Transmission & Electrical System

Tiny
MARILYN DUNN
  • MEMBER
  • 2011 CHEVROLET EQUINOX
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 3,100 MILES
I recently purchased a 2011 Chevy Equinox LTZ - as in 12/2010. The evening I took delivery of the vehicle & drove home it shifted roughly between 2nd & 3rd gear. I thought I did not have my foot positioned correctly on the gas, etc. No way would a new car have a tranny problem! It did not happen every time I drove it, so the very next time it happened, I pushed the OnStar button & reported it to OnStar, they ran a diagnostic while I was driving and no "codes" showed up. Next I informed my salesman of it & he recommended that I take it out of "Eco" mode & see if it still happened. I did what he said & it still happened. Also, the interior lights (dash, gearshift area) would occasionally flicker. So, I dropped it off at the dealership last Saturday & they still have the vehicle. I gave them specific instruction on how fast to drive it, how long to drive it& to slow down or come to a stop & then accelerate & the vehicle would, w/o a doubt shift roughly b/tw 2nd&3rd & for at least 3-5 seconds - it would "hang up" as if in Neutral. The car did exactly what I said it would do. However, there are no "codes" showing up. So, now they are telling me they think they have fixed it and that it was a "valve". I asked what about the fact that the interior lights flicker & the fact that the vehicle is not sending a "code" yet has this problem? Now I don't feel safe in my brand new car! What if the airbags don't deploy? I am pursuing replacement of the vehicle through Chevrolet because I do not trust it at all now. Advice? Are there "valves" that can cause a tranny to shift violently?
Do you
have the same problem?
Yes
No
Saturday, January 29th, 2011 AT 5:10 PM

1 Reply

Tiny
WECO
  • MEMBER
Marilyn - I too am experiencing basically the same issues as you. We bought our 2011 Equinox in October and since then I have experienced the shifting issue as well as the dash lights and radio backlight dimming for absolutely no reason at all. I did contact my dealer about a month after we purchased the car and explained about the shifting issue and was told that he had heard other consumers say the same thing but kind of blew me off and said he thought it was just 'typical' and nothing to worry about. My radio also switched stations without my touching anything. One second it was on an XM station then it suddenly switched to a local station. Just today another issue cropped up that really has me concerned and I will most definitely be contacting my dealer tomorrow; I hit the remote start and went out to my car about 3 minutes later only to find that the car wasn't running. I thought OK maybe I didn't hit one of the buttons right so I stood there next to it and tried it again. Nothing happened. I pressed all of the buttons on the key fob and NOTHING happened. The car didn't unlock and the alarm wouldn't even go off. I then hadsto manually open the driver door with the key. I drove to the grocery store and promptly called OnStar from my vehicle but they too said that nothing showed up in the diagnostics and that everything showed up as 'normal'. These issues have me greatly concerned and none of them are normal. I should have contacted my dealer sooner right when I noticed the dimming lights but there's always the factor of having time to do it since this dealer is a good 30 miles away and I work but I better make time to get these issues resolved before it turns really ugly. I hope you have success with your vehicle. I really like ours but now I'm scared. These problems should not be happening with brand new vehicles.
Was this
answer
helpful?
Yes
No
Sunday, January 30th, 2011 AT 8:08 PM

Please login or register to post a reply.

Recommended Guides