DOESN'T START FROM FIRST TRY

2009 Peugeot 206

Tiny

mmerhej

September, 11, 2012 AT 6:10 AM

Hello
a couple of weeks back I got the oil, oil filter, air filter and spark plugs changed on my 2009 peugeot 206 (1.4 manual). A week ago I started getting every now and then at the ignition a beeping noise, today it wouldn't start as if the battery was dead, at the second try it started normally. I'm guessing battery or battery cables although I doubt it's the battery since it started fine at the second try.
any help appreciated thank you

FOUND 51581 RELATED QUESTIONS

5 Answers

Tiny

KHLow2008

September, 11, 2012 AT 6:28 AM

Check the terminal connections. Disconnect and clean them and retest.

Tiny

mmerhej

September, 11, 2012 AT 6:33 AM

Thanks for the quick reply. I got the same answer from a friend of mine as he told me to check battery cables and clean them they could be dirty and not letting electricity pass correctly.
Anyway thanks

Tiny

KHLow2008

September, 11, 2012 AT 6:45 AM

You're welcome.

Tiny

mmerhej

September, 12, 2012 AT 6:05 AM

Just some feedback on the solution. I went to the mechanic, tested the car and found that the problem was in fact the car battery, which wasn't changed since I bought it in 2009, so it reached the end of its lifetime.
Anyway thank you for the answers

Tiny

KHLow2008

September, 12, 2012 AT 8:14 AM

Thank you for the input.

We always start with the basics and sorry I forgot to advise on testing the battery because you mentioned you were able to start after repeated attempts.

Have a nice day.

Please login or register to post a reply.

Crank Angle Sensor Replacement Mercedes Benz
Crankshaft Position Sensor Replace Chevrolet
Fuel Pump Pressure Test
Fuel Pump Replacement Done Right
Fuel Pump Test Chevy Tahoe