CV WILL NOT START AT FORST ATTEMPT.

2006 Toyota Highlander

Tiny

Russel

October, 8, 2012 AT 8:16 AM

Toyota Highlander CV 2006:


Problem: No initial combustion at first crank. After being at a shopping center for about 2houres the car will not start at first Crank. Only at second attempt it will start! If the temperature gauge is halfway down or lower it will not start! Knowing that it will start from Cylinder NO.1 I have replaced the spark plugs in Cylinder NO.1 and Cylinder NO.2. There was no difference. Also when engine reaches operating temperature pining sound through all gears.

I have checked fuel pressure and its all normal. Also the Circuit Opening Relay has been checked and also working! !!!!Please help!!!!

LINK TO VIDEO: http://www.youtube.com/watch?v=HVz8YXUqwGA

FOUND 51581 RELATED QUESTIONS

3 Answers

Tiny

KHLow2008

October, 8, 2012 AT 9:41 AM

Is the Malfunction Indicator Light showing?

http://www.2carpros.com/articles/engine-cranks-excessively-before-starting

Check out the link above.

Tiny

Russel

October, 9, 2012 AT 11:02 AM

NO! The malfunction light never comes up and there are no trouble codes.

I also did check the fuel pressure before and it is normal.

Tiny

KHLow2008

October, 9, 2012 AT 11:24 AM

You would need to plug in a scan tool to monitor the various sensors.

Please login or register to post a reply.

Crank Angle Sensor Replacement Mercedes Benz
Crankshaft Position Sensor Replace Chevrolet
Fuel Pump Replacement
Fuel Pump Pressure Test
Fuel Pump Test Chevy Tahoe