TOYOTA HIGHLANDER 2006 CV WILL NOT START AT FORST ATTEMPT.

  • Tiny
  • Russel
  • 2006 TOYOTA HIGHLANDER
  • 90,000 MILES

Toyota Highlander CV 2006:


Problem: No initial combustion at first crank. After being at a shopping center for about 2houres the car will not start at first Crank. Only at second attempt it will start! If the temperature gauge is halfway down or lower it will not start! Knowing that it will start from Cylinder NO.1 I have replaced the spark plugs in Cylinder NO.1 and Cylinder NO.2. There was no difference. Also when engine reaches operating temperature pining sound through all gears.

I have checked fuel pressure and its all normal. Also the Circuit Opening Relay has been checked and also working! !!!!Please help!!!!

LINK TO VIDEO: http://www.youtube.com/watch?v=HVz8YXUqwGA

Do you
have the same problem?
Yes
No
Monday, October 8th, 2012 AT 8:16 AM

3 Replies

  • Tiny
  • KHLow2008
  • EXPERT
  • 41,981 POSTS

Is the Malfunction Indicator Light showing?

http://www.2carpros.com/articles/engine-cranks-excessively-before-starting

Check out the link above.

Was this
answer
helpful?
Yes
No
Monday, October 8th, 2012 AT 9:41 AM
  • Tiny
  • Russel
  • MEMBER

NO! The malfunction light never comes up and there are no trouble codes.

I also did check the fuel pressure before and it is normal.

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 11:02 AM
  • Tiny
  • KHLow2008
  • EXPERT
  • 41,981 POSTS

You would need to plug in a scan tool to monitor the various sensors.

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 11:24 AM

Please login or register to post a reply.

Other Engine No Start Questions