Will not start/crank nothing

Tiny
POOKY HILL
  • MEMBER
  • 2006 PONTIAC PURSUIT
  • 2.2L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 100,000 MILES
The battery died and now when I go to start it nothing happens, press the info button shows no mileage. The coolant temperature is saying -140. The radio says locked. But the anti theft light is not on. What else can I check or try to make this work again? Swapped computers out from another car. Same exact issue.
Do you
have the same problem?
Yes
No
Thursday, December 6th, 2018 AT 12:37 PM

3 Replies

Tiny
KEN
  • ADMIN
New battery I assume? Was this car jump started? If so is there a change the cables got reversed? If so I have seen the dash cluster get blown out which will cause this issue.

Here is a video of a cluster getting replaced which will be similar to your car:

https://youtu.be/_HEC44xENxw

Please report back.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Saturday, December 8th, 2018 AT 1:09 PM
Tiny
POOKY HILL
  • MEMBER
Changed the battery, no the cables are not reversed. There is power to the dash, nothing will work tho. No crank, no control's like heat, fan power. Nothing. Checked all the fuses, is it possible the BCM is bad?
Was this
answer
helpful?
Yes
No
Saturday, December 8th, 2018 AT 1:15 PM
Tiny
KEN
  • ADMIN
It sounds like you had a voltage surge which could have taking out one or more fuses. Let's start by following this guide to see check out the fuse locations below.

https://www.2carpros.com/articles/how-to-check-a-car-fuse

Turn the key on then check all fuses.

Check out the diagrams (below). Please let us know what happens.

Was this
answer
helpful?
Yes
No
Monday, December 10th, 2018 AT 11:22 AM

Please login or register to post a reply.

Recommended Guides