No cranking over

Tiny
SCHOFEILD
  • MEMBER
  • 2006 BUICK LUCERNE
  • 4.6L
  • V8
  • 2WD
  • AUTOMATIC
  • 160,000 MILES
First off I have no crank in the vehicle when trying to start key works up to the start point I have no head lights horn no wipers. I replaced the body control module in the vehicle thinking this would fix the issue. It did not im at a stand still with wat to check next.
Do you
have the same problem?
Yes
No
Tuesday, February 18th, 2014 AT 1:23 AM

8 Replies

Tiny
HMAC300
  • EXPERT
If the body module was not installed without a scanner you wasted your money because they are all vinspecific and have to be installed with a scanner any shop should be able to do this. Check the items in pic but it stil may not start due to body module being replaced. Also try resetting yoru anti theft. See pics
Was this
answer
helpful?
Yes
No
-1
Tuesday, February 18th, 2014 AT 6:40 AM
Tiny
SCHOFEILD
  • MEMBER
Yea I check the old bcm again today with the computer my friend has it came back good the only thing I think it could be is the ignition switch. But would that control day time run light the horn wipers and the climate control cant find a wire dio to see how the wire harness is run in this vehicle.
Was this
answer
helpful?
Yes
No
Wednesday, February 19th, 2014 AT 1:16 AM
Tiny
HMAC300
  • EXPERT
Have you tried to reset the anti theft like I asked in first replay? Have you checked any underhood fuses and relays? Headlight have them it can also be your t/s switch or multifunction switch. Check ground rf corner of engine and grounds near headlights. If not that check to see if ignition switch is putting powr out
Was this
answer
helpful?
Yes
No
Wednesday, February 19th, 2014 AT 6:51 AM
Tiny
SCHOFEILD
  • MEMBER
Yea I checked the anti theft its saying no lockouts. I checked all relay and fuses in both fuse boxs. Ill check tonight to check switch and all main grounds are in place. And thank you for the help. Ill post back up tonight with wat I find.
Was this
answer
helpful?
Yes
No
Wednesday, February 19th, 2014 AT 1:46 PM
Tiny
SHANNAH LEANNE
  • MEMBER
I have no crank no start issue also. However, my key is stuck in the igniton and vehicle stuck on park. I tried replacing the battery nothing. I tried manual override of shifter got it to neutral still no start. No crank. I swapped some of the fuses nothing changed. The interior lights do not come on neither do brake lights or headlights. When I attempt to start I get no crank no start but I can hear the fuel pump engage.
PLEASE HELP. I'm stuck it has me stumped. I've asked a couple of mechanic friends and they are also stumped.
Was this
answer
helpful?
Yes
No
Monday, January 22nd, 2018 AT 3:14 AM
Tiny
KEN
  • ADMIN
Is the key stuck int he ignition does it not turn or does turn? Can you shoot a quick video to help us see whats doing on?
Was this
answer
helpful?
Yes
No
Wednesday, January 24th, 2018 AT 2:29 PM
Tiny
SHANNAH LEANNE
  • MEMBER
Solved. Bad ECM
Was this
answer
helpful?
Yes
No
Wednesday, January 24th, 2018 AT 3:17 PM
Tiny
KEN
  • ADMIN
Yep I was afraid of that. Use 2CarPros anytime, we are here to help. Please tell a friend.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Wednesday, January 24th, 2018 AT 4:08 PM

Please login or register to post a reply.

Recommended Guides