Front blower motor does not work.

Tiny
JOHN1429
  • 2005 FORD FREESTAR

Rear AC works great, the front blower does not turn on. I tested the blower with 12volts and it spins just fine. I also measure 9.7 volts at the blower motor no matter what postion the switch is set at.

Do you
have the same problem?
Yes
No
Saturday, June 23rd, 2012 AT 9:12 PM

9 Replies

Tiny
RASMATAZ
  • MEMBER

Auto or Manual AC system?

Was this
answer
helpful?
Yes
No
Saturday, June 23rd, 2012 AT 9:19 PM
Tiny
JOHN1429
  • MEMBER

Manual

Was this
answer
helpful?
Yes
No
-1
Saturday, June 23rd, 2012 AT 9:23 PM
Tiny
RASMATAZ
  • MEMBER

Inspect and test the front blower motor resistor located behind right side of dash-start here

Was this
answer
helpful?
Yes
No
-1
Saturday, June 23rd, 2012 AT 9:30 PM
Tiny
JOHN1429
  • MEMBER

Test with a multimeter? What is a good and what makes it bad.

Was this
answer
helpful?
Yes
No
Saturday, June 23rd, 2012 AT 9:48 PM
Tiny
RASMATAZ
  • MEMBER

Dunno why it goes bad could be voltage overload/etc-try replacing it and see what happens

Was this
answer
helpful?
Yes
No
Saturday, June 23rd, 2012 AT 10:02 PM
Tiny
JOHN1429
  • MEMBER

Is there anyway to test it? I though if the resistor was bad it would still work on high speed.

Was this
answer
helpful?
Yes
No
-1
Saturday, June 23rd, 2012 AT 11:03 PM
Tiny
RASMATAZ
  • MEMBER

Try to swap it with a like one-if it works on high speed the other speed has to go thru the resistor controlling the lower speed

Was this
answer
helpful?
Yes
No
Saturday, June 23rd, 2012 AT 11:43 PM
Tiny
JOHN1429
  • MEMBER

Changed resistor and it did not fix it.

Was this
answer
helpful?
Yes
No
Sunday, June 24th, 2012 AT 12:23 AM
Tiny
RASMATAZ
  • MEMBER

Have the electronic manual temperature control module checked-See below

Was this
answer
helpful?
Yes
No
Sunday, June 24th, 2012 AT 8:58 AM

Please login or register to post a reply.

Other Blower Fan Not Working Questions