Power outlet not working

Tiny
ANH
  • MEMBER
  • 2005 ACURA TSX
Hi. I have a 2005 Acura TSX. I have 2 power outlets in my car. Both are not working. I thought it was a blown fuse so I replace the fuse. I then plug in my phone charger to check, one outlet works but the other one doesn't. Then I remove the phone charger (on the outlet that works) and plug the phone charger back in again (on the same outlet). Suddenly it doesn't work. Please help!
Do you
have the same problem?
Yes
No
Wednesday, February 22nd, 2012 AT 11:19 PM

7 Replies

Tiny
SATURNTECH9
  • EXPERT
You probably have a cig fuse and a aux fuse for the two outlets which fuse did you replace?Did the fuse blow again?
Was this
answer
helpful?
Yes
No
Wednesday, February 22nd, 2012 AT 11:27 PM
Tiny
ANH
  • MEMBER
Thank you for answering! According to my car manual, both outlets use the same fuse. I replace the fuse twice and the outlets are still not working.
Was this
answer
helpful?
Yes
No
Wednesday, February 22nd, 2012 AT 11:41 PM
Tiny
SATURNTECH9
  • EXPERT
So are the fuses blowing?
Was this
answer
helpful?
Yes
No
Wednesday, February 22nd, 2012 AT 11:47 PM
Tiny
ANH
  • MEMBER
Yes. Both fuses are blown.
Was this
answer
helpful?
Yes
No
Thursday, February 23rd, 2012 AT 12:00 AM
Tiny
SATURNTECH9
  • EXPERT
Look inside both outlets see if there are any pennys or pieces of cig lighter adapters etc?
Was this
answer
helpful?
Yes
No
Thursday, February 23rd, 2012 AT 12:07 AM
Tiny
ANH
  • MEMBER
The outlets are clean.
Was this
answer
helpful?
Yes
No
Thursday, February 23rd, 2012 AT 12:09 AM
Tiny
SATURNTECH9
  • EXPERT
No unplug the sockets and see if the fuse still blows?
Was this
answer
helpful?
Yes
No
Thursday, February 23rd, 2012 AT 12:19 AM

Please login or register to post a reply.

Recommended Guides