Please help

Tiny
KENBROWN1
  • 2004 HOLDEN COMMODORE
  • 160,000 MILES

I have a vy holder commodore 2004. I herd my car making noises under the hood. Found out that my belt was melted and the idler pully was no more. So I brought a new belt and top idler pully and put them on the car, I then turned the car on to see tention and it melted the pully again.

Do you
have the same problem?
Yes
No
Monday, August 13th, 2012 AT 11:47 AM

5 Replies

Tiny
ASEMASTER6371
  • EXPERT
  • 25,533 POSTS

Look for something else locked up and not turning when the motor is running.

Roy

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Monday, August 13th, 2012 AT 12:00 PM
Tiny
KENBROWN1
  • MEMBER

All the other pulleys seam to be turning.

Was this
answer
helpful?
Yes
No
Monday, August 13th, 2012 AT 12:17 PM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,533 POSTS

Remove the belt and physically turn each component to verify.

Make sure the ac compressor is spinning as well

Roy

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Monday, August 13th, 2012 AT 12:37 PM
Tiny
KENBROWN1
  • MEMBER

Ok ill have another crack at it in the morning and get back to you. Thank you so much for your help :D

Was this
answer
helpful?
Yes
No
Monday, August 13th, 2012 AT 12:46 PM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,533 POSTS

Good luck

Please consider a donation to help us answer more questions.
Was this
answer
helpful?
Yes
No
Monday, August 13th, 2012 AT 12:55 PM

Please login or register to post a reply.

Related Engine Noise Questions

Help us by donating