Camry not starting. Engine ran for 15 mins after jump start before dying

Tiny
M_KAR
  • MEMBER
  • 2003 TOYOTA CAMRY
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 65,000 MILES
Hi,
My 2003 Camry refused to start today. The battery is OEM, but never had problems like this before. I came back from work, parked my car and went home. I came back after about 1 hour and started the car - nothing happened! Called roadside, got jump start. I was told to keep the car running (idle) for 25 mins. The car was idling for about 15 mins before it stopped and it doesn't turn back on. Please let me know where the problem could be? Could it be my battery? If it's the battery can the car stop in the middle of idling? I appreciate any piece of information you could provide.

Thank you
Do you
have the same problem?
Yes
No
Friday, August 12th, 2011 AT 1:23 AM

10 Replies

Tiny
PROTECH1980
  • EXPERT
Have charging system checked/ and battery load tested.
Was this
answer
helpful?
Yes
No
-1
Friday, August 12th, 2011 AT 1:27 AM
Tiny
M_KAR
  • MEMBER
Thanks much, Protech1980. Do you think this will be an alternator problem?
Was this
answer
helpful?
Yes
No
Friday, August 12th, 2011 AT 1:56 AM
Tiny
PROTECH1980
  • EXPERT
Sounds as though could be an alternator, have it tested and let me know. Or if you have a multimeter, charge battery and start car, use multimeter and take a voltage reading across batt. Terminals, should be around 13.5- 14.5 volts, if not suspect alternator issue.
Was this
answer
helpful?
Yes
No
Friday, August 12th, 2011 AT 2:09 AM
Tiny
RONSON
  • MEMBER
Depending on mileage, may just be a battery.
Was this
answer
helpful?
Yes
No
Friday, August 12th, 2011 AT 2:10 AM
Tiny
M_KAR
  • MEMBER
OK, thanks. I'm going to have my car towed to a service center. Will let you know what they say. Thanks again
Was this
answer
helpful?
Yes
No
Friday, August 12th, 2011 AT 2:12 AM
Tiny
M_KAR
  • MEMBER
Hi Ronson,

The car has 70k miles and it's still on OEM battery. Can a dead battery stop the car in the middle of idling? Thanks for your reply.
Was this
answer
helpful?
Yes
No
Friday, August 12th, 2011 AT 2:14 AM
Tiny
PROTECH1980
  • EXPERT
Have charging system checked/ and battery load tested
Was this
answer
helpful?
Yes
No
Friday, August 12th, 2011 AT 2:20 AM
Tiny
M_KAR
  • MEMBER
Hi Protech1980,
I took my car to AutoZone. The had a device to test the battery - it showed "Bad battery". I got the battery replaced and they said the alternator was fine. They didn't really check the alternator and I hope it's fine. Thanks for your advise.
Was this
answer
helpful?
Yes
No
Saturday, August 13th, 2011 AT 1:34 AM
Tiny
PROTECH1980
  • EXPERT
Your Welcome and thank you for using 2carpros.
Was this
answer
helpful?
Yes
No
Saturday, August 13th, 2011 AT 3:01 AM
Tiny
CAP2011
  • MEMBER
Protech1980 - I'm having a similar issue with car getting jump started and then when taking foot off gas it would die. When attempting to turn on again it clicks. I've taken the battery out and had it charged (at home) and put back in. It would start but then after a few minutes of idling it would die again. Alternator? I'm getting towed to mechanic tomorrow, was just curious what it may be. Thx.
Was this
answer
helpful?
Yes
No
Sunday, September 11th, 2011 AT 11:30 PM

Please login or register to post a reply.

Recommended Guides