No electrical?

Tiny
DAVECOFF
  • MEMBER
  • 2003 NISSAN PATHFINDER
My radio loses the presets then when it rains the radio will quit entirely. Then a few days later the car itself will not start. Jumpstart and everything is back to normal for a while. I have replaced the battery and negative ground cable. Also today radio stopped working and I unhooked the bat cable and it works again checked with a code reader and no codes.
Do you
have the same problem?
Yes
No
Monday, December 13th, 2010 AT 7:39 PM

3 Replies

Tiny
KHLOW2008
  • MECHANIC
  • 41,815 POSTS
Seems you have a power supply interruption.
Check fuse # 4 in under dash fuse box.

This guide can ehlpa s well.

https://www.2carpros.com/articles/everything-goes-dead-when-engine-is-cranked

When the radio stopped working, were any other components not working?
Have you checked the alternator charging rate?
Is radio system base or Bose?
Was this
answer
helpful?
Yes
No
Tuesday, December 14th, 2010 AT 5:55 PM
Tiny
2CP-ARCHIVES
  • MEMBER
  • 4,544 POSTS
  • 1999 NISSAN PATHFINDER
  • 160,000 MILES
I got in my car after work today and it had no electrical power, no dash lights, no warning buzzers, did nothing when Iturned the key to start. Tried getting a boost, would barely turn starter. I replaced the battery it started right up. Drove half a mile and the same thing no electrical power. Finally got it started with a booster, pulled out of parking lot and it stopped cold while engine was running, with no electrical power. All of this was within 7 minutes of repalceing the battery. Had the vehicle towed home. Cleaned all terminals, had to boost to start, ran for 30 minutes at idle, turned off and again. No power to any of the electrical systems at all.
It seems like it may be the Alternator, but it is acting slightly funny for that to be the problem.
Is it the alternator or is there something else causing this to happen.?
There are no lights or AUXillary drains on the vehicle. Is there something that causes it to shut completelydown if the voltage in the battery falls below a certain level? Is there a relay or fuse that Idont know about that may be failing?

Help please, I depend on this vehicle for work and family.
Bill Taylor
Was this
answer
helpful?
Yes
No
-1
Sunday, October 18th, 2020 AT 12:31 PM (Merged)
Tiny
CARADIODOC
  • MECHANIC
  • 33,661 POSTS
First of all look for a fuse in the box under the hood that is bolted in. Be sure those nuts are tight. Also follow the smaller positive battery cable to that fuse box. It will also be bolted on. Be sure it's tight. Follow the smaller negative battery wire to where it's bolted to the body and be sure it is tight.

If that is all okay, the next time it dies, don't try to get it going. You need it to stay in the bad state so you can do some testing. Use a voltmeter or test light and start right at the battery. Measure the voltage there first. It's best to turn the head lights on to be sure there is some current trying to flow, otherwise enough current can get through a bad connection for the voltage to show up on the voltmeter. That will give false readings.

If you find near 12.6 volts at the battery, move one voltmeter or test light probe from the negative battery post to the cable clamp, then do the same with the positive probe. You should find the same voltage. Move the negative probe to a paint-free point on the body, then move the positive probe to the next place down the line, (on the smaller wore). You're hoping to find a place where that voltage goes down significantly. That is the point of the bad connection.

You might have to move the positive probe down to the starter also. Years ago many manufacturers used the larger terminal on the starter as a convenient tie point for other wires to tap off of. Typically you would have had intermittent cranking before now with other electrical stuff still working, but it still shouldn't be overlooked.
Was this
answer
helpful?
Yes
No
Sunday, October 18th, 2020 AT 12:31 PM (Merged)

Please login or register to post a reply.

Sponsored links