Windshield wipers not working

Tiny
BRYAN FOSTER
  • MEMBER
  • 2002 TOYOTA AVALON
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 138,000 MILES
Windshield wipers do not work.
Do you
have the same problem?
Yes
No
Friday, November 26th, 2010 AT 10:02 PM

6 Replies

Tiny
MHPAUTOS
  • EXPERT
Check the fuse, if okay, check for power into the motor. If no power faulty switch or wiring. If power faulty wiper motor or seized pivots.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
+1
Friday, November 26th, 2010 AT 10:05 PM
Tiny
CHERYL MEYER
  • MEMBER
  • 1999 TOYOTA AVALON
  • 209,000 MILES
Windshield wipers stopped working without warning three weeks ago. Replaced burned out fuse. Wipers worked about twenty four hours before blowing the fuse. Replaced the motor as it was stiff and thought maybe requiring too. Much power for fuse. Put in a new fuse and everything looked great for about twenty four hours. Then fuse blew again. Any ideas?
Was this
answer
helpful?
Yes
No
Tuesday, January 17th, 2017 AT 4:02 PM (Merged)
Tiny
HMAC300
  • EXPERT
The wiring looks pretty straight forward. Here is a guide to help you check the wiring for shorts. There is a switch, fuse, motor and the wiring.

https://www.2carpros.com/articles/how-to-check-wiring

Check out the diagrams (Below)

Please let us know what happens.

Cheers
Was this
answer
helpful?
Yes
No
Tuesday, January 17th, 2017 AT 4:02 PM (Merged)
Tiny
MERRITT
  • MEMBER
  • 2001 TOYOTA AVALON
  • 80,000 MILES
I went over the guides above and found that the wiper motor was bad so I replaced it and now everything works just fine, thanks for the information.
Was this
answer
helpful?
Yes
No
+2
Tuesday, January 17th, 2017 AT 4:02 PM (Merged)
Tiny
STACHYS
  • MEMBER
  • 2002 TOYOTA AVALON
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 87,000 MILES
Six cylinder front wheel drive automatic 87,000 miles

my windshield wiper does not park after turning it off and the intermittent feature does not work either.
Was this
answer
helpful?
Yes
No
Tuesday, January 17th, 2017 AT 4:02 PM (Merged)
Tiny
MIKE ARCHER
  • MEMBER
  • 2002 TOYOTA AVALON
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 118,000 MILES
Wipers quit working in intermittent mode, they would not start up in slow or fast mode. We parked for a time, maybe ten to fifteen minutes, with the wiper control off. They started when we turned them back on. We drove for about fifteen minutes and they stopped again. We narrowly escaped the highway and parked, turned off the wiper control. We waited about fifteen minutes and they started again. We were then able to drive three hours to our destination without a problem. The following day, raining still, we drove around town without a problem. However, later that evening in heavy rain and on a crowded Southern California freeway they stopped again. We parked and waited and they started again. We continued towards our destination but they stopped again and we had to drive with our hazard lights flashing because there was no way to pull off. This time they started back up while we were driving. We have not had to use them since.
Just before our first episode we had hit a deep pot hole that jolted us pretty good. Otherwise there is nothing else out of the ordinary.
We are scheduled to drive from Southern California to Portland, Oregon later this week and are concerned we will have problems. I called the local Toyota dealer but they said if the wipers are working they could not determine what the problem is.
Was this
answer
helpful?
Yes
No
+1
Tuesday, January 17th, 2017 AT 4:02 PM (Merged)

Please login or register to post a reply.

Recommended Guides