2002 Saturn SL1 SHUT OFF

Tiny
BURKES1
  • MEMBER
  • 2002 SATURN SL1
  • 1.8L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 136,535 MILES
WHILE DRIVING THE CAR AFTER ABOUT 10-20MIN. IT WILL STUMBLE AND WILL NOT ACCELERATE AND THEN SHUT OFF. IT WILL START RIGHT BACK BUT RUNNING LIKE IT HAS A MISFIRE. SHUT OFF FOR A MINUTE STARTS RIGHT BACK UP RUNS OK. DRIVE IT AND IT STARTS DOING IT AGAIN.
Do you
have the same problem?
Yes
No
Monday, March 24th, 2014 AT 8:50 AM

13 Replies

Tiny
SATURNTECH9
  • EXPERT
Have you checked the computer for codes yet?Also have you checked the actual fuel pressure when its acting up?
Was this
answer
helpful?
Yes
No
Monday, March 24th, 2014 AT 9:07 AM
Tiny
BURKES1
  • MEMBER
It only has o2 sensor codes
Was this
answer
helpful?
Yes
No
Monday, March 24th, 2014 AT 11:56 AM
Tiny
BURKES1
  • MEMBER
The fuel pressure is ok
Was this
answer
helpful?
Yes
No
Monday, March 24th, 2014 AT 11:57 AM
Tiny
SATURNTECH9
  • EXPERT
You checked the actual fuel pressure with a gauge when it was lacking power backfiring with a gauge?I have seen interment bad fuel pressure regulators in the fuel filters do that very sporadic like that. Has the fuel filter ever Been changed?
Was this
answer
helpful?
Yes
No
Monday, March 24th, 2014 AT 12:52 PM
Tiny
BURKES1
  • MEMBER
No the fuel filter never been changed. How about coils are they a known pr oblem
Was this
answer
helpful?
Yes
No
Monday, March 24th, 2014 AT 1:08 PM
Tiny
SATURNTECH9
  • EXPERT
No I have replaced very few coils other then them having corroded towers. Your fuel filter is way over due its supposed to be replaced at 100,000miles by then there pretty plugged up so yours is really plugged up by now. So I would be changing that just because of that. So how is your coolant temp sensor and connector to it look?Those fail all the time and corrode the terminals to the coolant temp sensor connector.
Was this
answer
helpful?
Yes
No
Monday, March 24th, 2014 AT 9:53 PM
Tiny
BURKES1
  • MEMBER
It looks like somebody been in there and spliced the wires with but connectors and one of them the wire is exposed. I might half to start there and replace the coolant temp sensor while I'm in there. The coolant temp sensor will cause them problems?
Was this
answer
helpful?
Yes
No
Tuesday, March 25th, 2014 AT 9:11 AM
Tiny
SATURNTECH9
  • EXPERT
A bad coolant temp sensor can cause surging dieing no starts stalls a great numbers of symptoms.
Was this
answer
helpful?
Yes
No
Tuesday, March 25th, 2014 AT 6:48 PM
Tiny
BURKES1
  • MEMBER
Installed a new coolant temp sensor. It still does the same rechecked fuel pressure the fuel pressure is low. I dies specially when going up a hill or incline I'm stinking about a clogged fuel filter.
Was this
answer
helpful?
Yes
No
Wednesday, March 26th, 2014 AT 6:38 AM
Tiny
BURKES1
  • MEMBER
Installed a new fuel filter. Nothing changed did these cars have problems with the catalytic converter clogging.
Was this
answer
helpful?
Yes
No
Wednesday, March 26th, 2014 AT 5:23 PM
Tiny
SATURNTECH9
  • EXPERT
Yes they can clogg the front one in the exhaust manifolds break loose and clogg up also the main ones clogg up.A back pressure test on the exhaust will tell you whats going on have it checked when its acting up. So whats the fuel pressure dropping to when its acting up?
Was this
answer
helpful?
Yes
No
Wednesday, March 26th, 2014 AT 7:00 PM
Tiny
BURKES1
  • MEMBER
I'm not getting a good reading off of my fuel pressure gauge the fitting is not fitting on good. I did look at the o2 sensor readings pre cat at 0.9 and post at 0.9. The car does it woerse in the morning time. When it happens I try starting it up it will shut off. Let it sit for a min. It will idle up high put my foot on the gas and go then it will start loosing acceleration.
Was this
answer
helpful?
Yes
No
Thursday, March 27th, 2014 AT 6:16 AM
Tiny
SATURNTECH9
  • EXPERT
So the front o2 sensor readings stays at.9mv?Also autozone rents fuel pressure gauges.
Was this
answer
helpful?
Yes
No
Thursday, March 27th, 2014 AT 8:13 PM

Please login or register to post a reply.

Recommended Guides