I have an SL1 2001 Saturn, it acts like its missing and has no power. None of the dash lights are coming on.

Tiny
LORINDA
  • MEMBER
  • 2001 SATURN SL1
  • 15,800 MILES
It acts like its missing, but I had the spark plugs replaced and it has a new fuel filter. At first it only did this when it was cold but this morning it did it all the way to work 60 miles. Every so often it seems to suck back then have its old power then it fades. It loses power then it misses.
Do you
have the same problem?
Yes
No
Monday, November 28th, 2011 AT 3:43 PM

5 Replies

Tiny
SATURNTECH9
  • EXPERT
Does it only miss at idle or other times?Those engines that year are very common for the intake gaskets leaking. Also what kind if plugs did you put in?You also need to check for codes. Another common thing that will cause problems like that and go bad all the time is the coolant temp sensor.
Was this
answer
helpful?
Yes
No
Monday, November 28th, 2011 AT 4:50 PM
Tiny
LORINDA
  • MEMBER
It idles a little rough, but does not miss. It misses most when I accelerate and when it is cool. I don't know what kind of plugs my mechnic used. He checked the leads and said they looked okay. He checked the codes and nothing showed on the codes.
Was this
answer
helpful?
Yes
No
Monday, November 28th, 2011 AT 10:07 PM
Tiny
SATURNTECH9
  • EXPERT
If it idles rough but doesnt miss then its vibrating because of a bad mount. Does it only do this in drive at idle or also in park?Also you cannot look at the spark plug wires and say oh those good.I have seen spark plug wires that look almost new and they were bad. Also you need to ask if they put platnuim spark plugs in your engine those cars dont run well with those plugs. They carbon foul and miss fire or they just cause a cylinder to not run at all.
Was this
answer
helpful?
Yes
No
Monday, November 28th, 2011 AT 11:19 PM
Tiny
LORINDA
  • MEMBER
When it idles it doesn't vibrate the engine isn't as sooth as it was, I don't have park because it's a manual tranmission. But the ible doesn't change whether I have the clutch in or not. I'll ask my mechanic what plugs he used. And I'll give him this set of emails. But the car was doing this before he changed the plugs and drove okay for about 10 days and now it is back missing. None of the check engine lights have come on or service lights. Up until a month ago the car ran beautifully.
Was this
answer
helpful?
Yes
No
Tuesday, November 29th, 2011 AT 1:07 AM
Tiny
SATURNTECH9
  • EXPERT
With the engine at idle have the guy fixing your car spray carb spray around the the number 1 and 2 cyls intake gasket where the intake manifold meets the head if the engine rpms go up down the engine stumbles or dies then the intake gasket is leaking. That is very common on the 2000-2002 saturn S model single cam engines.I have replaced a ton of those gaskets because of leaking vacuum. They wrinkled the gasket at the factory when putting the engine together. Most of the time you can see the gasket wrinkled.
Was this
answer
helpful?
Yes
No
Tuesday, November 29th, 2011 AT 3:04 AM

Please login or register to post a reply.

Recommended Guides