4 wheel drive is not responding

Tiny
COOKJD2610
  • MEMBER
  • 2002 CHEVROLET TRAILBLAZER
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 171,000 MILES
I have a 02 trailblazer with 4 wheel drive problems granted it frustrating me. I had a scanner hooked up to it and its not responding I replaced the switch then the dash lights went out and I check the fuses in the hood since I cant find any fuse box in the cab can some one else help me please cause I need the 4x4 for winter.

I checked the sensors and there is no power I checked all the fuses and they are fine. This is really making me mad

i got the dash lights back on so know all I have to worry about is this 4wd it seems like trailblazers have issues with 4wd problems I had a 99 chevy s10 zr2 and it had 4wd problems I think chevy needs to relook at this known problem and recall them all.

No there is no power to the actuator. I turn the new switch and nothing happens I checked the power to the actuator and there is no power at all. Fuses are good
Do you
have the same problem?
Yes
No
Tuesday, November 23rd, 2010 AT 1:53 AM

11 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
There is three fuses that run the 4 wheel drive system. Here is the wiring diagrams so you can see how the system works I would test for power at the fuse and at the transfer case controller.

https://www.2carpros.com/articles/how-to-use-a-test-light-circuit-tester

Check out the diagrams (Below). Please let us know what happens.

Cheers
Was this
answer
helpful?
Yes
No
+2
Monday, December 6th, 2010 AT 5:46 AM
Tiny
COOKJD2610
  • MEMBER
I switched up all the relays and fuses nothing
Was this
answer
helpful?
Yes
No
-1
Thursday, December 9th, 2010 AT 4:41 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Then we need to move back to the switch. Are you getting power to it?
Was this
answer
helpful?
Yes
No
+1
Thursday, December 9th, 2010 AT 4:45 PM
Tiny
COOKJD2610
  • MEMBER
Ok when you move the switch no lights come on at all like the light is supposed to come on and tell you what drive its in right but the words light up when the headlights are on but there is no lights on the top no at all indicating im about ready to just give up on this pos
Was this
answer
helpful?
Yes
No
Friday, December 10th, 2010 AT 2:29 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
There is no power getting to the switch. I just looked at a schematic of the system. According to the schematic, there is a 15 amp fuse in the rear fuse block below the left rear seat. Did you check that? Also, under the hood at the fuse block, there is a black / white wire which is a ground. Check to see if it is in good condition.

I have attached a schematic. Even though you can enlarge it, I don't know if you will be able to read it. Let me know if you checked there for the fuse.

Electrical problems can be a pain so I understand your frustration. What even makes it harder for me is not being there. Hang in there, and we'll get it figured out.

Joe
Was this
answer
helpful?
Yes
No
Friday, December 10th, 2010 AT 3:02 AM
Tiny
COOKJD2610
  • MEMBER
The fuse is good in the rear and same with the ground wire no corrosion still nothing. I do really thank you for helping me through this. I wish I had a car lift make it easier to get under it instead of jacking it up then climing under it lol.
Was this
answer
helpful?
Yes
No
Saturday, December 11th, 2010 AT 1:12 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I'm glad to help. I just wish I could make it easier for you. Is there power to the rear fuse? I ask so we can limit the number of things that need checked. Something tells me we have a broken wire between that fuse and the switch.
Was this
answer
helpful?
Yes
No
Monday, December 13th, 2010 AT 5:54 AM
Tiny
COOKJD2610
  • MEMBER
I did the light test for power I dont no if it check to make sure the fuse is good or if there is power. I have the power tester but I dont no how to use it :( I can have my neibor check it for me he nows how to use one. I hope theres not a broken wire. Ill let you know what the resolt was on the rear fuse im going to have him check all the fuses to the 4x4 maybe im missing something and used the wrong tester.
Was this
answer
helpful?
Yes
No
Tuesday, December 14th, 2010 AT 7:03 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Not a problem. Let me know what you find. It sounds like the transfer case controller is out here is its location tey a used one.

Joe
Was this
answer
helpful?
Yes
No
Tuesday, December 14th, 2010 AT 7:17 PM
Tiny
COOKJD2610
  • MEMBER
Thanks for the tip I got s used one from my buddy who has a bunch of parts for these cars and it worked! I am ready for the snow. :) Thanks again
Was this
answer
helpful?
Yes
No
Friday, December 17th, 2010 AT 7:46 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Glad you could get it fixed, that kind of problem can be tough. Please use 2CarPros anytime we are here to help

Cheers
Was this
answer
helpful?
Yes
No
+1
Sunday, December 19th, 2010 AT 12:48 AM

Please login or register to post a reply.

Recommended Guides