NO DLR, NO DRIVER SIDE HB

Tiny
LARRYJR
  • MEMBER
  • 2001 SATURN L200
  • 4 CYL
  • 35,600 MILES
No dlr, no high beam right side. Changed relay and check fuses, all ok, still no high beam drivers side and no dlr
Do you
have the same problem?
Yes
No
Sunday, July 31st, 2011 AT 4:48 PM

12 Replies

Tiny
SATURNTECH9
  • EXPERT
Do yu have a multimeter to do some testing?
Was this
answer
helpful?
Yes
No
Sunday, July 31st, 2011 AT 5:41 PM
Tiny
LARRYJR
  • MEMBER
Yes.
Was this
answer
helpful?
Yes
No
Sunday, July 31st, 2011 AT 5:44 PM
Tiny
LARRYJR
  • MEMBER
Yes, what woould you want tested.
Was this
answer
helpful?
Yes
No
Sunday, July 31st, 2011 AT 6:18 PM
Tiny
SATURNTECH9
  • EXPERT
So you have no high beams right or left and no drl right or left?Also is anything else not working like keyless entry power door locks gas gauge temp gauge ever have trouble taking it out of park etc?I have bad body control modules make the the drl lights etc inop and its really common for the body control modules to go bad on those cars.
Was this
answer
helpful?
Yes
No
Sunday, July 31st, 2011 AT 7:47 PM
Tiny
SATURNTECH9
  • EXPERT
Also really common for the headlight switches to fail on those cars.
Was this
answer
helpful?
Yes
No
Sunday, July 31st, 2011 AT 7:50 PM
Tiny
SATURNTECH9
  • EXPERT
The high low part of it where you pull back on thr switch to put on the high beams or flash to pass.
Was this
answer
helpful?
Yes
No
Sunday, July 31st, 2011 AT 7:51 PM
Tiny
LARRYJR
  • MEMBER
Passanger high beam works. Dlr don't work. Removed relay, placed jumper between 87 and 30 terminals. Turn low beams, worked, turned high beam and only passanager side high beam worked. Replaced relay with new relay, results same.
Was this
answer
helpful?
Yes
No
Sunday, July 31st, 2011 AT 8:20 PM
Tiny
SATURNTECH9
  • EXPERT
Iam confused you said the passenger high was inop then you said worked?Without anything jumpered and the relay in what works and doesnt?Also Does anything not worked like I asked door locks etc?Iam not there to see whats going on I need you to paint me a very clear picture.
Was this
answer
helpful?
Yes
No
Sunday, July 31st, 2011 AT 8:32 PM
Tiny
LARRYJR
  • MEMBER
Passanger side High beam works. Drivers side high beam doesn't work. Day light Running lights don't work. Changed DLR relay, results the same as above. Have also changed out Drivers high beam bulb. Drivers high beam still doesn't work.
Was this
answer
helpful?
Yes
No
Sunday, July 31st, 2011 AT 8:40 PM
Tiny
SATURNTECH9
  • EXPERT
Lets do this turn on your high beam headlights see if you have battery voltage to the wire to your left side high beam blub. Then see if the pink wire to the blub has a ground to it. You also never said if your having any problems with your gas gauge temp gauge keyless entry temp gauge power door locks etc.
Was this
answer
helpful?
Yes
No
Monday, August 1st, 2011 AT 12:00 AM
Tiny
LARRYJR
  • MEMBER
No problems with gas gauge, temp gauge or keyless entry or power door locks. Vehicle is gone right now, I will reply with voltage and ground information as soon as I can.
Was this
answer
helpful?
Yes
No
Monday, August 1st, 2011 AT 12:11 AM
Tiny
SATURNTECH9
  • EXPERT
Alright keep me posted when you know what your missing the ground or the power.
Was this
answer
helpful?
Yes
No
Monday, August 1st, 2011 AT 12:19 AM

Please login or register to post a reply.

Recommended Guides