WILL NOT START

2001 Ford Focus

Tiny

grumpiest

July, 15, 2014 AT 6:23 PM

Turning key the engine turns over but no spark at plug. With a test light, while cranking, all three leads to the coil are hot. Have replaced : coil, crank position sensor, fuel pump (at one point no fuel pressure). Once and a while it will start and run good. Last time it idled for about 15 minutes at various rpm's. Went to take for a test drive and it lasted about 50 feet. Again no start. All grounds have been removed, cleaned, and reassembled. Help

FOUND 51583 RELATED QUESTIONS

5 Answers

Tiny

Jacobandnickolas

July, 15, 2014 AT 9:31 PM

Is the fuel pump not working either? Do me a favor. Under the hood in the relay box, look for the EEC relay. Switch it with another relay with the same part number and see if it runs.

Let me know.

Tiny

grumpiest

July, 16, 2014 AT 5:31 AM

I had already exchanged relays as part of my troubleshooting. Before I changed the fuel pump, cleaned all grounds including under the carpet, just in case. Still nothing

Tiny

grumpiest

July, 16, 2014 AT 4:57 PM

Went through all the testing and repair info available from Alldata and other sources to no avail. The car finally displayed a code of P320. Which sent me to the Crank position sensor (Already replaced). But decided to check it anyway, it was chewed up worse that the one I replaced it with. Thanks for the assistance to start me in the right direction Dave

Tiny

Jacobandnickolas

July, 16, 2014 AT 8:47 PM

Glad you found the problem. What caused the sensor to be damaged?

Tiny

grumpiest

July, 17, 2014 AT 5:01 AM

I don't know yet but I have a sinking feeling the engine or transmission will have to be taken out and looked at.

Please login or register to post a reply.

Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz
Fuel Pump Pressure Test
Fuel Pump Replacement Done Right