2001 Ford Escape Symptoms

Tiny
KWEBB089
  • MEMBER
  • 2001 FORD ESCAPE
  • 4 CYL
  • 4WD
  • AUTOMATIC
  • 130,100 MILES
Check engine light is on.

I have a variety of different symptoms:

1. Rough Idle - extremely loud "clunking" noise.
2. Stalling - at first only when the car was cold, now even when it's warmed up.
3. Little to no power when I accelerate - especially after reverse.
4. Little to no brakes when I first start to drive - amount of force required to brake is extremely high.
5. Upon starting, RPM jumps to 3000, then drops and bounces between 500 and 1500.
Do you
have the same problem?
Yes
No
Sunday, December 1st, 2013 AT 7:59 AM

8 Replies

Tiny
SATURNTECH9
  • EXPERT
Lets start with what is the exact code numbers you have not code descriptions?
Was this
answer
helpful?
Yes
No
Sunday, December 1st, 2013 AT 8:12 AM
Tiny
KWEBB089
  • MEMBER
I believe it was P0350. I already had the ignition coil replaced, because that's what the mechanic said was wrong. Check engine light went off, but it came back on the next day. I took it back into the mechanic and they replaced it again, telling me either the coil they replaced it with may have been defective; however, they also said if it happened again it is probably the computer and that is a $700 repair. Well, it happened again. When I first took it to them only symptoms 1 and 3 were happening. Since then it's gotten progressively worse. I guess I just wanted a second opinion before I spent $700. A friend of mine is a mechanic and I asked him what he thinks, he said it sounds like the MAF sensor and to have it cleaned and/or replaced.
Was this
answer
helpful?
Yes
No
Sunday, December 1st, 2013 AT 8:33 AM
Tiny
KWEBB089
  • MEMBER
It was actually P0352, not P0350.
Was this
answer
helpful?
Yes
No
Sunday, December 1st, 2013 AT 8:36 AM
Tiny
SATURNTECH9
  • EXPERT
Sounds like the guy replacing the coil is guessing the computer is a expensive guess. Is he willing to pay for the computer if it doesnt fix it?Without testing some Thing's cant tell you whats going on does the coil spark when it runs poorly?
Was this
answer
helpful?
Yes
No
Sunday, December 1st, 2013 AT 8:44 AM
Tiny
SATURNTECH9
  • EXPERT
Or how about paying for the coil thats not the issue?
Was this
answer
helpful?
Yes
No
Sunday, December 1st, 2013 AT 8:45 AM
Tiny
CJ MEDEVAC
  • EXPERT
I'VE BEEN THRU THE BAD IGNITION COIL THING WITH MY WIFE'S '03 ESCAPE.....WANNA READ MORE OF THAT, HERE'S THAT STORY......I HAD ABSOLUTELY NO CODES SHOW UP AFTER SCANNING IT ON SEVERAL DIFFERENT OCCASIONS WITH DIFFERENT SCANNERS

........OR YOU CAN SKIP DOWN BELOW THIS AND READ ABOUT THE "STALLING ISSUE" I HAD BEFORE THE SKIPPING ISSUE

THIS WAS AN ISSUE WITH HER'S THAT I WORKED ON HITHER AND YON, FOR MONTHS

I PROMISED MYSELF, I WOULD FIGURE OUT THE CYBER CONTROLLED CRITTER WITHOUT THE HELP OF A "PAY MECHANIC".......TECHNOLOGY HAS WENT OVERBOARD...I'LL KEEP MY 2 JEEPS THAT ARE 36 AND 67 YEARS YOUNG

Reckon my symptoms are sorta the same as yours?

I had input from here also....ended differently

Disregard all of this, if we're not on the same country road

Thought I'd sling it out there, for observation anyway....open for any questions with mine....hope it's simpler than mine!

I Went thru same deal w/ '03 Ford Escape 3.0 V-6

Repetitive, fast hesitations (stumbles), lasting 1-2 seconds, varied in how far the "sets" were apart, it was more evident climbing a incline, while slowly administering gas....random or none on level ground......Every now and again at idle, but very seldom.

---No codes/ No CEL --- (cleaned 1st, and/ or replaced the following

New Plugs............then "genuine plugs".....Bah-Hum-bug!!!, nothing wrong with the other new ones, I just installed!

Boots and springs

air filter

MAF

EGR

A new IAC for Sheets & Giggles! ....Prevent-Maint...if for nothing else!

Performed Mega Vacuum leak searches several times.

Fought with wife many times over situation, 2+ months!

I really hated taking off the "Plenum" so many times to access the other 3 cylinders.......my old jeeps are so much EZer to tinker with

Each part seem to fix it for a day or two....I did not mind replacing the suggested parts, as I am all for "PM" and she's got 100,000 miles on her rig.

The final cure was #3 misfiring (lucked into the correct cylinder) My MISSION was gonna be to swap a new coil pack down the line, till it stopped

#3 was the ticket!

I had tried to get the Technical school to ride me with their portable machine---things did not work out, with their schedule.

I went to a salvage yard to get a used pack ($10) to swap around to figure out which was bad, then buy a new one, if the "donor pack" solved the problem.

So happened, the salvage yard guy had a machine, he found a stored code, it said #3 had misfired.....My little code scanner could not tell me that, or the others I tried!.....I think his was a "Snap On"

Runs perfect now, with the New $79 Coil Pack!

IF IT HAD NOT BEEN FOR THE STORED CODE, I WAS GONNA "ONE AT A TIME" SWAP THE COIL W/ THE 1ST EZ 3 TO FIND THE MISFIRING ONE......IF IT HAPPENED TO BE ONE UNDER THE "PLASTIC PLENUM"

THE TENTATIVE OVERALL PLAN WAS TO TAKE OFF AND REPLACE THE PLENUM ONE TIME ONLY!!!---BUT SWAP THE "3 GOOD" FRONT COIL PACKS TO THE REAR.....THEN "TEST" THE 3 EZ FRONT ONES (RELOCATED FROM REAR) ONE AT A TIME WITH THE "DONOR COIL PACK"

THE STORED CODE MADE IT EZ ON ME, LOCATING THE BAD PACK
.
.
.THE "STALLING THING" IS IN THIS LINK BELOW

http://www.2carpros.com/questions/2005-ford-escape-every-day-crank-suv-high-idle-usually-after-30-minutes

.......AND YES, "A124" STILL WORKS, I JUST CHECKED

KEEP US POSTED ON PROGRESS

THE MEDIC
Was this
answer
helpful?
Yes
No
Sunday, December 1st, 2013 AT 1:21 PM
Tiny
KWEBB089
  • MEMBER
UPDATE:

I took my car into a different garage recommended to me by a coworker. I didn't give them any diagnostic codes, I let them do that all on their own. I just told them all the issues I described above. I did not mention anything about the computer.

His diagnostic: I had a vacuum leak in the head gasket. Before doing any repairs, he called me and asked me to come in so he can show me the problem. The idle was running rough until he sprayed the carb cleaner where the leak was, and then it began to run smoothly. He fixed the leak, and the car was running smoothly.

HOWEVER, he also told me that the leak is not the only problem. According to his diagnostic, my second coil was also misfiring (the one I just had replaced, twice), but he did not want to fix it yet. He said that he wanted to take it step by step. In other words, if fixing the leak solved all the problems, he didn't want me to pay for unnecessary repairs, because the leak could be causing the coil to misfire. So he gave me my car back and told me that if the check engine light comes back on to bring it back in. My car was fine all day until I got home and the check engine light came back on. The idle is still smooth, and the RPM is no longer bouncing, so I'm going to assume it is back on due to the misfiring coil. I am taking it back in tomorrow morning.

Will post another update.
Was this
answer
helpful?
Yes
No
Tuesday, December 3rd, 2013 AT 9:00 PM
Tiny
SATURNTECH9
  • EXPERT
Glad to hear you got part of the problem fixed hard to belive you went thru so many coils.I would have them check the injectors.
Was this
answer
helpful?
Yes
No
Wednesday, December 4th, 2013 AT 4:25 PM

Please login or register to post a reply.

Recommended Guides