2001 Chrysler Town and Country

Tiny
LORIBOORD
  • MEMBER
  • 2001 CHRYSLER TOWN AND COUNTRY
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 101,000 MILES
Battery light came on a few times code said low voltage all the time we replaced the alternator but right before we replaced it all the gears went out no reverse and it would go forward 30 seconds at a time had to keep restarting it to get it to go for 30 seconds
Do you
have the same problem?
Yes
No
Thursday, December 2nd, 2010 AT 1:43 PM

11 Replies

Tiny
WRENCHTECH
  • EXPERT
Have you tested the charging voltage? Have you manually recharged the battery?
Was this
answer
helpful?
Yes
No
Thursday, December 2nd, 2010 AT 1:54 PM
Tiny
LORIBOORD
  • MEMBER
Would that have anything to do with no gears? Thanks when we had the battery tested they said it passed but it was low and needed charged, and we just took it out of the car.
Was this
answer
helpful?
Yes
No
Thursday, December 2nd, 2010 AT 8:13 PM
Tiny
WRENCHTECH
  • EXPERT
The transmission controls are electric. You must have a fully charged battery before looking any further.
Was this
answer
helpful?
Yes
No
Thursday, December 2nd, 2010 AT 8:16 PM
Tiny
LORIBOORD
  • MEMBER
Thanks, I will have my husband make sure it is charged, or could we try another battery and see if that is it?
Was this
answer
helpful?
Yes
No
Thursday, December 2nd, 2010 AT 8:27 PM
Tiny
LORIBOORD
  • MEMBER
Stupid question how do you know if a battery is fully charged?
Was this
answer
helpful?
Yes
No
Thursday, December 2nd, 2010 AT 8:32 PM
Tiny
WRENCHTECH
  • EXPERT
You can have it tested. Charging it at 20 amps for an hour would charge it but it would still need to be test to determine if it's good or not and then the charging system of the van needs to be tested.
Was this
answer
helpful?
Yes
No
Thursday, December 2nd, 2010 AT 8:35 PM
Tiny
LORIBOORD
  • MEMBER
Thank you so much for replying 4 diffrent people off the bat said I needed another transmission you are giving me some hope and things to try
Was this
answer
helpful?
Yes
No
Thursday, December 2nd, 2010 AT 8:57 PM
Tiny
LORIBOORD
  • MEMBER
Battery seems fine it was testing 14 something and so was the alternator what would be the next thing we look at, when the car was not running he tested the battery and the numbers kept dropping is that normal?
Was this
answer
helpful?
Yes
No
Saturday, December 4th, 2010 AT 4:06 PM
Tiny
WRENCHTECH
  • EXPERT
If your still have transmission shifting problem, have a transmission shop look at it as they have a lot of trouble with the electric shift solenoids.
Was this
answer
helpful?
Yes
No
Saturday, December 4th, 2010 AT 5:03 PM
Tiny
LORIBOORD
  • MEMBER
Someone told my husband to drop the transmission pan and he did and there were alot of metal shavings in it, I guess my tranny is shot. Thanks for all your help
Was this
answer
helpful?
Yes
No
Sunday, December 5th, 2010 AT 2:16 AM
Tiny
WRENCHTECH
  • EXPERT
Yep, that's not a good sign at all.
Was this
answer
helpful?
Yes
No
Sunday, December 5th, 2010 AT 2:39 AM

Please login or register to post a reply.

Recommended Guides