CAR DOESN'T START ANYMORE

2000 Volkswagen Beetle

Tiny

pcdj64

October, 9, 2012 AT 4:47 PM

Had to replace speedometer cluster because the check engine light burned out on the old one, now the light works but car runs for 1 second and dies like the immobilizer is on, I tried unlocking the door with the key and same thing happens.
i disconnected the negative wire on the battery about an hour ago, will that fix the issue? I have the battery disconnected to reset the TCM because I do not have a vag-com, my OBD 2 scanner has a section for transmission and I di derase the codes but want to be sure it is wiped out.

FOUND 51583 RELATED QUESTIONS

4 Answers

Tiny

KHLow2008

October, 9, 2012 AT 5:06 PM

If there is a problem, disconnecting the battery is not going to reset everything, maybe temporarily but the problem is going to come back. Since you have the battery disconnected, reconnect and test if it works.

Tiny

exovcds

October, 9, 2012 AT 7:19 PM

The immobilizer is part of the instrument cluster. Your keys do
not match what is in the "new" cluster memory, that's why it is not
letting run the engine.

You need to adapt your keys to the new instrument cluster.

Thomas

Tiny

pcdj64

October, 9, 2012 AT 7:48 PM

I took both speedometer clusters apart and made one good from the two using the original circuit board, now everything works in the cluster and the car runs.
Thank you for the help : )

now all I have left to do is get a rebuilt valve body and he will be drivable.

Tiny

exovcds

October, 9, 2012 AT 8:10 PM

Good job, thanks for the update!

Thomas

Please login or register to post a reply.

Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz
Fuel Pump Replacement Ford Mustang
Fuel Pump Pressure Test